Publishing and Export issues

Hi There

I am using the latest version of RW with stacks and aspen theme.

I run 1 main website and 5 add-on websites, under a multi hosting package with UK2

I recently did a major update of my main site involving ‘mark all files as changed’ and ‘republish all files’ however I am getting error messages ‘unable to publish’ 'couldn’t upload to your FTP server’ and re exporting site ‘unable to export’

None of the FTP details, path etc have been changed.

I am able to republish all files on other add-on domains attached to the main site

I have also tried publishing 1 page at a time, same error messages.

Any ideas

What happens when you try the test button?

If test button works fine, then try clearing out the path in publishing settings and click the browse button. It should pull up a directory list. Then try choosing the appropriate directory from the list.

Hi There, many thanks for your reply.

The test connection returns a credentials ,valid message unfortunately I don’t understand how i can ‘clear the path’ Also I am starting to get a error message while trying to save, I have attached a screen grab.

Thanks again

In publishing settings remove everything from the path. Then press browse.

2020-01-24_11-40-56

That’s one I’ve never seen before. Have you tried a “save As” Shift+Command+s?

Hi There

Thanks for you help, unfortunately clearing the path etc produced the sane results. It might be a server issue.