Publishing Destination is configured improperly

Hi everyone.

I’ve been enjoying using RW to build my site, even though I’m really not oriented with this type of stuff. Anyway, I’ve had my site up for months now, maybe even a year or two. All has gone well.

Today, I want to make some changes and when trying to publish, I get the “publishing destination is configured improperly”. I haven’t changed anything; still the same web address, etc. What would be the most like reason for this? DNS Server from my host company changed? User Name? Path? I’m kind of lost and don’t even know where to look to correct my problem. Any help would be greatly appreciated!

Thank you!

Go into publishing settings and hit the test button. If the test fails it’s your publishing credentials that aren’t working anymore (username, password and/or server name). Re-enter them all.

If the test button returns okay then it’s something else, path is the most common error, but could be lots of things.

If you still have issues we will need more information to try and help

  • name of hosting company
  • screenshot of the publishing settings from RapidWeaver
  • screenshot of the message you are getting

You can also have a look here

Thanks so much for your response. It worked! I guess for some reason, my password had simply been omitted in the Publishing Window. THANK YOU!