Publishing mp4 in resources


(Emiliano Achaval) #1

I’m trying to publish an mp4 movie in resources but it kept timing out, so I published it with an ftp program to the resources folder on the server. Now rapidweaver has a blue dot by the movie and it keeps trying to publish it. How can I tell rapidweaver that I already publish it? Shouldn’t rapidweaver know its there already?? It’s annoying to have rapidweaver to keep publishing… Any ideas! Thank you in advance. Aloha from Hawaii.


(Emiliano Achaval) #2

Is anybody out there? SOS…


(Oscar Schmid) #3

@Waiopai
Have you tried to re-publish all files?
Rapidweaver don’t know, that the file is already on the server.


(Emiliano Achaval) #4

I can definitely try republish all files. What I get is a server timeout error. When rapidweaver was having problems publishing, I purchased Transmit FTP. That’s what I used to upload the movie to the resources folder. If rapidweaver doesn’t know it’s there, shouldn’t just publish it again? Thank you so much for your help. The other solution is to make a folder in my public_html and publish it there. Then get the link for the movie and deleted from the resources folder. I’m using a great stack, topbox, for the movie… Aloha from Hawaii. Tomorrow I’ll republish everything again. There is somebody out there!! Haha


(Oscar Schmid) #5

@Waiopai
You can also try to change something in these settings. “Maximum Concurrent Uploads” from 6 to 1. This also helps sometimes.

Or, export the entire project with RapidWeaver on the harddisk and then put the content of this folder with Transmit to the server. (“Clear page status when”, Exporting and Publishing, like in the screenshot above.)


(Emiliano Achaval) #6

Just tried republishing all files again. Now I have 8 blue dots instead of one. And looks like it happened the same, the last 3 files always times out. Next I’ll tried export and publish with transmit. I thought publishing woes were behind us… :frowning: I’ll let you know what happens later. Aloha.


(Emiliano Achaval) #7

So, now I exported and republished everything with transmit. Everything is there, everything works. www.waiopai.com Just to check, I went back and made a small change, I added an exclamation point, and tried to publish with rapidweaver. Now it wants to publish about 20 files, out of 658 or so… And I have a blue dot on my index.html and in the movie in resources again… Thank God I purchased and learned how to use Transmit. Looks like I won’t be able to keep using the publish built in with Rapidweaver anymore. I tried all your suggestions. Everything started when I added the movie to the resources, its about 1 gig , 7 minutes sort movie… Could that be the problem? I’m going to try remove the movie from the rapid weaver folders, and add a separate folder for it on the server… I’ll keep trying, I’m not giving up, I like the convenience of the built in publisher, had some problems before, but they fixed it… I love Rapidweaver, I think its the best program out there. I’m a believer!! Thank you again for your help!! Aloha from Hawaii


(Emiliano Achaval) #8

I just made a folder in my public_html, named it movies, and moved the movie there. I linked the movie to that, and removed the movie from the resources folder in RW. Instantly started publishing correctly, no time out errors, etc. So, the culprit was the movie added to the resources folder!! Go figure… Learning something every day…


(Oscar Schmid) #9

@Waiopai
Very nice, I’m happy for you. That was really a very large file. Extern store is the better way. You’re right.
Now you can publish with RapidWeaver again :wink:
Do you work with RW version 6.3.4?

Gruezi from Switzerland


(Emiliano Achaval) #10

I’m a fanatic of always using the latest update. I always upgrade to the latest version. I got locked out of my server , I guess for exceeding the bandwidth limit . I kept uploading and republishing for hours. Aloha and thank you for your help.