Publishing problems


(Andy Pearce) #1

I keep getting a Couldn’t Upload to your FTP server : Timeout was reached message when I try to upload in RW6. It only tries for a second and gives me this message. Sometimes it will manage to send a few files ok, other times will send nothing before giving me this message…


(Nik Fletcher) #2

This is a message from the server that we can’t work around. How many connections are you using in the RW Preferences -> Publishing area?

—Nik


(Andy Pearce) #3

Thanks Nik, was set to 6 by default, dropped it to 3 and it worked fine.


(Nik Fletcher) #4

:thumbsup: Great to hear!


(Peter Trinder) #5

Nick, I had a similar problem since I upgraded to fibre to the house! Luxury! But got upload errors the same as DarthPearce and dropped my setting to three and it uploaded fine!
Peter T


(Andy Pearce) #6

Funnily enough I also have recently upgraded to after fibre broadband so would have thought that more connections would have been less of an issue. I have noticed quite a lot of latency when connecting to my new ‘faster’ broadband though. Whilst it is much quicker once connected I think there is some kind of issue there.


(Robert Ziebol 🖖🏼) #7

@DarthPearce The speed of your connection has nothing to do with it, it has to do with the number of connections your server host can handle, or will allow you to upload to, as some limit the number.


(Peter Trinder) #8

I have just added several photos to my Gallery pages and published the site and the photos do NOT appear. I have saved the site, and published it several times but still the new photos do not appear. Any suggestions would be appreciated.


(Peter Trinder) #9

Just to add I am using 6.3.3 PT


(Peter Trinder) #10

Solved it. RW was publishing OK but when reviewing I had to get Safari to clear its caches. Firefox proved it as it clears when you hit the little curly arrow. So rest in peace on this one.


(Peter Trinder) #11

I have at last solved the upload problem. My service provider gave me the wrong data for the path which in my case should be just /


(Bob Boross) #12

Hello, I had/have the same issue of reaching the time out message within a second or two of pressing the test connection button. In RW6 I was able to publish at first, but with upgrades it soon started with this issue. I am with Yahoo which is now Aabaco - terrible, I will switch on Aug 11 when my domain registration is available to switch. Anyway, after speaking with agents at Aabaco, I changed my username to the longer one that they suggested and the RW6 upload began to work fine. But now with the upgrade to RW 7, and I now have 7.0.2, I may get one long test connection that eventually fails, and after that I receive instant time out messages. My choices are FTPS, Server - ftp.mydomain.com, user name - the same as before and what is currently recommended in Aabaco’s ftp page, correct password, path - / - which is what would work before, mode - passive (I tried the other two choices), Use SSL for: Nothing, Backup Frequency:Never.

I’ll also note that I now upload using FileZilla and it works fine: host: ftp.mydomain.com, Protocol: FTP-File Transfer Protocol, Encryption:Require explicit FTP over TLS, Logon Type: Normal, User - as specified by Aabaco and the same as I’m using in RW7, and my password.

I could use good advisement, thanks for any help you can provide!