Publishing problem after updating RapidWeaver to 6.2.4


(Robert Bassett) #1

I updated to 6.2.4 from 6.2.3 today and afterwards publishing failed on a site I’m developing. The file upload progression bar either stopped before completion, or I received this error message: ‘Can’t upload to your FTP server: Time out was reached’.

I still had 6.2.3 on my MacBook so copied the RapidWeaver project file and tried publishing from there, which was successful.

I then copied 6.2.3 from my MacBook to my iMac, having moved 6.2.4 to another folder, but publishing again failed with the same error as before. Perplexed, I powered down the iMac, rebooted, and then tried ‘republishing all files’ (over 1000), still using 6.2.3, and this succeeded. Subsequent re-publishing after changes to the site were also successful.

I’m now left wondering whether to try 6.2.4 again but thought I would see if anybody else has experienced any similar problems with 6.2.4 before doing so.


(Lisa Sandler) #2

I had the same issue, but the second time I published it worked. I know we’ve been complaining about this prior to the latest update (http://community.realmacsoftware.com/t/rw-6-publishing-confusion/538/5) and RM said they were not able to fix the issues in time for today’s update but that they are working on it for the next update.


(Robert Bassett) #3

Thank you for updating me on this.

I’ve reinstated 6.2.4 and successfully published some minor changes. Admittedly these only involved a few files.

It seems, therefore, that it is an occasional glitch, which hopefully should be resolved in the next version.


(Bryan Dunleavy) #4

Same problem with 6.2.3. I have just upgraded to 6.2.4 with no resolution. I still have to upload using an external ftp.


(Becca) #5

I tend to export locally and have found that images are not publishing at all since the upgrade. Is there a way I can easily revert to an older version of RW at all? Wasn’t having any problems with 6.2.3!

Edit: Tried another file and it seems to be content on Blocks pages which are not publishing; which is not great for a project which is using the plugin a lot! …

Just downloaded 6.2.3 and it’s made little difference, next stop YourHead!


(Nik Fletcher) #6

“Time Out Reached” is an error message from your server. It might be worth lowering the number of concurrent publishing connections in the RW Preferences.

—N