6.3.3 publishing issue: initially does about 271 files


(Mathew Mitchell) #1

I have been using the 6.3.3 release of RW for about 7-10 days now. Overall things work great, with one notable exception. The first time I publish after opening a project file I have the relevant files published plus about 271 more! This only happens with that first publish (even one page) of a specific RW project.

I now open the project, mark on simple page as changed, then publish to get that initial +270 files (or thereabouts) publishing out of the way. I expected a fix to this pretty quickly, now I’m wondering if it’s even recognized as a problem.

Do RW know about this issue? I can live with the problem for a bit longer, but it would help to now if the problem is somehow being sorted out at RealMac.


(Peter Danckwerts) #2

I think you need to contact RealMac directly and they’ll ask you to upload your RW file so they can see what’s happening. It’s the only way they can sort it out.


(Mathew Mitchell) #3

@peterdanckwerts: Just did! Does this mean you have 6.3.3 but not a similar problem?

I downgraded to 6.3.2 and the problem goes away. It may be a specific 6.3.3 interaction with one or more plugins/stacks issue.


(Gary Loch) #4

I’m having the same problem. Is there a fix or should I downgrade to RW 6.3.2?


(Peter Danckwerts) #5

Yup, I haven’t had a problem with 6.3.3. I think you should still contact RealMac. If there is a problem with it, you’ll be helping everyone.


(Mathew Mitchell) #6

Yes, I’ve contacted RealMac. Have not heard back from them yet.


(Alex Mauroner) #7

I’ve had nothing but problems with 6.3.3. I have contacted RealMac and my FTP host. I’ve tried over 50 times to publish my site and get a number of different error messages - mostly FTP login denied. I already contacted my FTP to make sure that everything was correct. And RW will say that my credentials are correct but then 20 seconds later I’ll test the connection again only to have it say my credentials are invalid. I am trying to downgrade to older RW versions to publish since this is an enormous problem and I need to make updates. Any suggestions are welcome, but there’s a good chance I’ve tried it. Went through the whole list of suggestions from RealMac’s site. I just wish there wasn’t a long weekend ahead where I probably won’t hear from customer support.


(Sam) #8

There are other recent threads on this subject. I think RealMac has been working the issue for awhile, but its been over a week.

I have the same issue with 6.3.2, but not so much with 6.2. any of the 6.3s will hang when I hit cancel on the publishing status window. Seems to be a mess, hope they get it straightened out soon as it is inconvenient as heck.

http://forums.realmacsoftware.com/t/publish-site-uploads-all-files-sometimes/1966


(Nik Fletcher) #9

Hi Guys

We’ve been looking into this: and it’s fixed in 6.3.4 which launches tomorrow.

Here’s the build we’re likely to launch with:

http://forums.realmacsoftware.com/t/rapidweaver-6-3-4-beta/2286

—Nik