Publishing site succesful, but not online


(Vita) #1

Hi there,

I have a question about publishing my website.
Last wednesday I tried to publish the site (I tested the connection and it seemed to work),
and indeed publishing went well. But my website is still not online.
I contacted xel-media, where I have hosting and a domain name (it’s a Dutch company), but they told me that there wasn’t any upload yet.
So there is something missing in the connection, and I don’t know what. My data seem to be right.

When I try and re-publish the website, rapidweaver again says it’s succeeded,
but when I click on the button ‘visit’, firefox opens a page and says: ‘Connection is not protected,
the owner of this website hasn’t configured her website in the right way’. That could be part of the problem I guess?

My website is www.vitasoulwilmering.nl (but when you visit now, you will see the xel-media-page), and when you go to https://www.vitasoulwilmering.nl, it gives the ‘connection not protected’-page.
Maybe some of you can help me to find the problem?

Thanks and all the best,
Vita


(Vita) #2

Hereby a screenshot with the settings I used!


(NeilUK) #3

The link you gave above has https: at the beginning. The website address in your project has http: with no “s”. That’s probably the best place to start.

Does your website have an SSL certificate? If not, you need http: without the “s”, but every website should have an SSL certificate.


(Jason Bostick) #4

Have you confirmed the path with your host? If everything seemed to upload fine from Rapidweaver, my guess is that it’s just saved to the wrong spot.

Normally I’d also ask to check that the nameserver settings are correct on your domain but because you have your domain with the same company, I’d presume that those settings are correct.


(Doug Bennett) #5

Does your hosting company have a file manager?
Since RapidWeaver is telling you that it published I would agree with Jason (@jabostick) you’re pr publishing to the wrong spot.

You could also clear out the path and select the browse button, and see what folders come up. If public_html does select it.

As @NeilUK pointed out, the https vs http is an issue as well.


(Vita) #6

Thanks for your help! I’ve mailed my hosting company with both of the questions; about the path and the http/https. Hopefully they will have the answers :wink: