Publishing using Catalina OS

I’ve upgraded my mac to the Catalina OS and since cannot publish my website.
I contacted my host provider and everything checked out good on their end.
Can anybody help or has had the same issue?
Your help would be greatly appreciated.

Do you get any errors displayed when you publish?

Can you publish to a local folder without error?

Hi Nick,
Thank you for the quick reply.
I’ll send you a couple of photos, one publishing from the home page and the other when I click the Browse button adjacent to the Path window.
I hope you can help.



Could I suggest you retype the username password for your ftp account and see if that helps?

1 Like

As Nick @Pyrobrit said try to re-enter the credentials, also try the test button first, it’s probably faster and if that doesn’t work, nothing else will.

You might find it easier and clearer to do screenshots instead of pictures.

Just tried retyping username and password and no change.
Also wondering in the Advanced tab the check box next to “Automatically start web server on document open” is not checked. Not sure if that box is to be left unchecked.

What happens when you hit the Test button.

If that works then the credentials are probably fine.

It looks like you don’t have anything in the path field.

If the test button works try the Browse button right next to path.

Sorry, I forgot to mention that everything worked just fine with the previous OS “Mojave” and the problem started when the upgrade to Catalina was done.
I wish that I never upgraded. Talked to Apple about reversing the OS back and was told it’s not fun to do would have to wipe out the hard drive and start over.
We’re going out for the evening, can talk tomorrow.

1 Like

I just tried the test button and got the same result. Now I’m worried I may not get this to work.
We ready to go out and will be away from the computer until morning.

If the test button fails then it’s almost always the login credentials, user name, password and or server.

Check with your hosting company, make sure that you have them correctly and they haven’t suspended the FTP account. Hosting companies often will suspend accounts after to many failed login attempts to prevent hackers.

Good morning Doug,
Yes I will contact Go Daddy and hope we can get it working.
Just a question. Do you know of others using Rapidweaver 8 on the Catalina OS and/or if they had any issues?
I really appreciate you guys responding so quickly.
Thank you,

@gordonpresiloski Catalina shouldn’t be the issue. I’ve had zero problems using Catalina and RW 8.7 for many many months.

GoDaddy … well that’s another thing! Some people have had no problems with GD, but several have faced problems due to GD quirks.

Thank you Mathew. You put my mind at ease, now I believe we have the problem pin pointed.
Thank you very much,

As @Mathew said Lots of people are using this without problem.

Some people had to reenter their FTP credentials when they upgraded to Catalina,. RW uses the macOS keychain to store the data, so it was an Apple thing. But you said you did that.

Thank you Doug, you guys are really good with responding. I like that.
You have a good day and thanks for your help.

Oops I missed this e-mail.
You’re right, there is nothing in the path field.
When I click the Browse button (photo attached) this is what I get.
Plus I’ve attached a second photo to show the auto start server isn’t checked and I’m not sure if it should be.



@gordonpresiloski It will be much easier to see your photos if you take proper screenshots. Easy to do: command-shift-4 then click/drag to select the area of the screen you want to capture. Smaller image size, but much greater readability.

1 Like

Hey, I tried it and works great. I learned something today. Thanks Mathew

@gordonpresiloski This is a lot clearer. Thanks. I think what we really need is also the Publishing page with complete setup. We do not need to see the dialog box saying publishing could not completed. Instead we need to see all the fields on that page (the dialog box covers up some of the fields)

No problem, now that it’s so easy to do.