Publishing with CyberDuck results in odd first page in web browser, need help if possible

Hi Guys,

I’m having an issue when publishing a site with Cyber Duck whether a Rapidweaver site or a site created with HTML and CSS.

When i upload the site to my host OVH i type the site address in the web browser i get this page displayed.
I can then click on one of the page names and the site opens up as normal, it’s just on typing the site name for example jeannot fils in google for example that the first page is just white with the page names on the left hand side.

See here Jeannot Fils website

The site of individual pages is uploaded to the /www folder
I don’t upload the folder which the site is created in, just the files.

When i click on Accueil (this is a French companies site created in HTML and CSS only

If i use a RW created site it’s the same.

My question is should i upload the folder and files contained within, or the individual files in the folder??
Or is there soemthing else i have overlooked. Please be aware i have very, very minimal experience on the server side of things so a simple and easy explication will be needed.

I hope this sound clear, if not a reponse would be great to try and allow me to sort this out.

p.s. for some reason i am unable to add a screenshot as the RW Forum page is saying i am a new user, even though on the old forum i have been around for around 7 years.

Many thanks for your help.



What you’re seeing at [this URL][1 is a listing of the files in that directory.

It’s considered a security risk and you should ask your host to disable it - unless you have access to a Control Panel (might be here) where that can be done by you.

From what I can see, you’re doing the right thing… the files should go inside the ‘www’ folder - not a folder of those files.

May it be possible that IVH, being a British company expects a file called index.html at the docroot?

And that it doesn’t know what to do with ‘accueil.html’?

If so, this may be worth a try: in RW you’d create a(n otherwise empty) file called index.html as an Offsite page. It would go - in reality, and instantly - to accueil.html… the best of both worlds. Good luck - and let us know how you get on.

1 Like

Hi Mark,

Genius. Thankyou so much thats corrected the problem.

I did exactly as you said, changed the “accueil.html” to “index.html” and all is as it should be.

Many thanks for your time and detailed explication , very much appreciated.

All the best


My pleasure, Mike - well done.

And good luck with the site :slight_smile: