Publishing with RW8

I upgraded from RW 5.1.1 to RW 8 (finally) and I can not publish the new website I built. I was able to go back and republish in rw5.1.1, but still get error message when tring to publish the new site in RW 8, in spite of all the settings the same. My server host says the FTP seems to be operating from their end, I disabled all virus software, and I tried from both home and work.
Ugh, I am a chem teacher with no site for my chem students right now. Help

Fastest way to get you on your way while bright minds elaborate on your technical issues: if you know how to ftp to your host, you can use the export-function in the menu and publish your site to your local disk. From there, you can use an ftp program or a program like CyberDuck (for free), Forklift, Yummy FTP, etc to move the files to your designated place at your hoster. The publishing process can be picky, this workaround always works… up till now :slight_smile:

Might also be worth looking at the suggestions here, Susan; good luck!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.