Pulse Blog and Rapidweaver Issues


(Nate Eckley) #1

Having some issues with Rapidweaver and Pulse CMS Blog. Whenever I put the Pulse CMS Blog stack on any page in any theme I get one of two results. 1, in preview it goes to just a plain white screen on the preview window inside of Rapidweaver. RW is still responsive and I can back out and continue to edit. The second thing that sometimes happens is when I preview RW loads the theme, but I get this "​
Fatal error: Class ‘Parsedown’ not found in /private/var/folders/h9/0684gwnj15zc3d4csd18bft00000gp/T/com.realmacsoftware.rapidweaver/RapidWeaver/52526/document-0x6080005ed700/RWDocumentPagePreview/index.php on line 105"
I have tried publishing and seeing if the data shows in the blog, it doesn’t. All other Pulse CMS stacks work flawlessly on the same site/published site. Also running the most current version of everything. I have tried this on numerous themes all by differernt devs. Same result. @yuzool


(Jannis from inStacks Software) #2

Don’t know why you add Dan here, but please create a support ticket under pulsecms.com and we will take care of you.


(Michael Frankland) #3

Hmmmm - unusual error @neckley0207 - can you dm your project to me and @instacks?

Thanks :slight_smile: