RapidCart Pro 4 Probleme mit PayPal Zahlungen

stacks
rapidweaver

(Simon T.) #1

Hallo, seit beginn von RapidCart Pro habe ich Probleme mit der PayPal Funktion.
Im einfachen RapidCart klappte es aber im RapidCart Pro komme ich nicht dahinter was ich falsch mache? :thinking:
Wenn die Seite Online ist kommt lediglich nur ein roter Text mit Test im PayPal Feld (siehe Foto) und das wars dann auch schon…
Die API habe ich bei PayPal abgerufen und eingetragen.

Meine Einstellungen siehe Foto


(wm) #2

Nimm mal den Haken bei Use Sandbox raus.


(Simon T.) #3

negativ, auch ohne Use Sandbox…
Der einzige Unterschied ist, anstatt Test (wie oben im Foto zu sehen) kommt dann ein Feld mit Zahlungsmethode Auswählen.
Aber das wars dann schon :frowning_face:

Interessiert dich der Link zu meinem webshop?


(wm) #4

Sorry dann kann ich dir auch nicht weiterhelfen. Denke aber dass in den Einstellungen bei Paypal was nicht stimmt. Ich habe eben das Feld ausgeschaltet und der Rest sieht gleich aus.


(Simon T.) #5

Trotzdem vielen Dank fĂĽr deine Antwort!!! :thumbsup:
Werde die Fehlerquelle bei Paypal.com suchen gehen.


(Matthias) #6

Hallo seebadio, ich sehe gerade dein Thema im Forum. Genau das gleiche Problem bringt mich seit 3 Tagen um den Schlaf. Ich habe in verschiedenen Themenbereichen gesucht, aber keine wirkliche Lösung gefunden. Hast du das Problem behoben und wenn ja, wie?


(Simon T.) #7

leider nein… habe nach wie vor keinen Plan wie man die Zahlungsart lösen kann. Im älteren Programm (Rapid Cart) ging das noch einwandfrei.