RapidWeaver 7 starts but never show up on screen - solved


(Bill Fleming) #1

I been using RapidWeaver + Stacks for some time to build our newest website. We are almost ready for public release but today while building my contact page and publishing it. I noticed that the publish didn’t make any changes to the website I made in RW even with the browser cache emptied.

I started up RW and open the project file then nothing happened. After force quit RW, I tried again by clicking the project file and it load the RW splash screen and the load bar for the project file but still nothing shows up on screen.

I really need to get this fix asap because I am working for a large organization and we are about to go live… now I can’t load the RW at all even if I just try to open RW alone it still try to open both project file each time because for a few second I can see the loading bar for both project file and then in vanished.

I already tried restarting Mac 5k with High Sierra 10.13.5 a couple of time.


(Bill Fleming) #2

I managed to recover it. What happened is that second monitor somehow managed to connect itself to my Mac so the project was over on the second monitor and I suspect something was off when I saw my mouse disappeared off the screen when I moved to the right :stuck_out_tongue:

All is good now … phew … My project manager can relax now …


(system) #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.