RW7 disappears one week after purchase


(david gilchrist) #1

I purchased and have been using RW7 successfully for about a week. Love it. However today when I tried to open it in the usual way, by clicking on the icon, a RW screen briefly appears, then disappears to be replaced by a “something went wrong” window. After several attempts at opening the app, I deleted it, redownloaded it, and tried again. Same result. Where and why is it disappearing? And what is the remedy?
Thank you
David Gilchrist


(Rob D) #2

Hi, David,

RW does not disappear, as you suggest, it just isn’t able to open your project.

Your description needs to be more detailed, since this is not something we see very often.

  • What has changed in your system since you’ve used RW with no problem (did you upgrade your macOS, did you install any add-ons in RW, have you moved any files/folders around in Finder, etc.)?
  • Do you remember what was the last thing you’ve changed in your RW project?
  • Can you find your project file in the Finder?

If you can, just drag your project file to the RW’s icon in the dock, without attempting to open RW first and see what happens.


(david gilchrist) #3

Thanks Rob…
More detail:
Went away for a few days leaving my first project saved as per usual.
On my return I attempted to reopen RW7 as per usual.
But this time it was different …RW opened a blank workspace with a blank page inspector window superimposed. After about 1 second all of the above disappeared from sight, and the Rapidweaver problem reporter window opened. I put in a brief report and “relaunched” as per button offered.
Same thing happened as above.

I do recall having an irregularity when converting the trial version to a paid version. The instructions told me a window would pop up for inputting my details. Well it didn’t. A window popped up telling me I was already activated. When I tried to query PADDLE they didn’t address the issue…didnt seem interested to hear that things weren’t working as described. So, as I was already activated I went ahead and had a good play, purchased and installed STACKS, and also Blank RapidWeaver Theme. Then went on holiday.

The only other thing that might be a clue is that I inadvertently attempted to open RW while I was performing a task on VPN. This of course disguises my IP so if RW calls home it may have been recognised as an unregistered user and blocked me somehow???

I had been able to publish my partially constructed site OK and it is still there albeit only about 5 partially complete pages, with lots of dummy text and placeholders.

Really love what I was able to do, particularly the responsive stuff which is why I was attracted to RW in the first place.
I hope you can give me some clue as to what to do next.
I have lodged a ticket with support, and am awaiting their reply but do not know what to expect from them.
Cheers,
David


(Rob D) #4

I’m afraid I don’t have any more ideas. Probably the best way to solve this is to work with RMS tech support. Give them as detailed information as you can. I would also send them the project file (zipped) to examine. I’m sure they will help you, once the weekend is over.

Perhaps other people on this forum will be able to give you a better advice…


(david gilchrist) #5

this is the window I get whatever I do:sob:


(Aaron Marquez) #6

Hi David,

Sorry to learn about this issues you are experiencing.

Can you confirm your version of MacOS and RapidWeaver?

Have you tried reinstalling RapidWeaver?


(david gilchrist) #7

Hi Aaron,
version High Sierra 1013.2.
I did send the RW app to trash then downloaded the latest version again, unzipped it and tried again. No change. RW appears to load a blank page with a blank page inspector window superimposed, this then disappears within a second and I get the rapid weaver7 problem reporter window as above.
Perhaps I didn’t reinstall correctly??? Please advise.
Version of RW? I can’t get into RW to check, but it surely must be the latest version because only purchased it a week ago…7.5.???
David


(david gilchrist) #8

Hello Aaron,
I note that my support ticked has been CLOSED. Does this mean that RMS feel that the issue has been resolved?
I’m sorry but it still continues.
David


(David) #9

You can find the version by clicking once on the RW app and selecting “get info” from the File menu in Finder.


(david gilchrist) #10

Thankyou…the version numbsr is 7.5.5


(david gilchrist) #11

SOLVED.
I uninstalled , following the article by Dan Counsell entitled “how to uninstall Rapidweaver”

Now my RW7/Stacks is working again.
But i still have no idea of how or why it chose to not open for me.
If anyone knows please share with me cos I dont want to have it happen again.
D


(Rob D) #12

I’m just guessing that some supporting file within RapidWeaver app-system was perhaps corrupted. But that’s the question that would be best answered by RMS staff. I’m glad it works for you now…


(system) #13

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.