Rapidweaver 8 STILL uploading all blog files


(John Simpson) #1

Please tell me this will be fixed soon, it’s getting a bit tedious watching 500+ files being uploaded when one small post is added.


(Aaron Marquez) #2

Hi Josh!

Can you try the following to fix the issue?

  • Go to Page Info > Settings > Page > Advanced > Other and see if “dynamic PHP sidebar” is enabled. If not, enable this and publish your site (a full republish of your blog page, at least, will be required).
  • Go to RapidWeaver > Preferences > Publishing and see if “verify file transfers” is enabled, if so, try toggling that (opposite of what it currently is)

Please note that a full republish would be required after enabling the dynamic PHP sidebar, but after that, your blog shouldn’t be reuploading entirely.


(John Simpson) #3

Hi Aaron,

I recognise those settings from way back as a potential cure for this problem. That’s exactly how my RW is setup, but it’s still publishing all blog files.


(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.