Rapidweaver Classic and Sitemap Plus from YourHead is missing?

Hi, I upgraded to the new version of Rapidweaver Classic - but the Sitemap Plus plugin from YourHead doesn’t work… it says: RapidWeaver failed to load some plugins. SiteMap… I have the latest version of the plugin.

Do you also have this problem? In the new version of RapidWeaver Classic all plugins should work.

Thanks.
Mike

EDIT:

Is it still the same problem with running RW under Rosseta… still? even after a year it’s not working.

Have you tried running it under Rosetta? That’s the fastest way to check.

I haven’t heard or seen anything on a native Apple M1 version from YourHead (@isaiah ) .

Last post I found

Hi, these stacks do open under Rosetta but that is sad really as it is just another overhead on performance.

Sitemap plus is actually a plugin, not a stack. As far as I know stacks (the plugin) works fine without Rosetta.

A agree it’s a shame that sitemap plus hasn’t been done in the universal build.
In March of 2021 (15 months ago) the status for the Universal build was listed as “ soon “.

Not sure what the timeline for this is now that YourHead is building a RapidWeaver competitive product.

We’ve pinged @isaiah here on RapidWeaver community, and as soon as we get a reply we’ll let you know!

Thank you, for your help!

Mike

Pinging @isaiah again to see if we can get an answer on this :crossed_fingers:

Update: We’ve heard back from @isaiah and he’s asking about what to work on next. Be sure to let him know as users Feedback always helps us developers out :+1:

Ok, thanks for the info. I wrote to the discussion.

Mike

Great stuff, fingers crossed :crossed_fingers:

On my M1 MacBook Pro I had to set RW to open using Rosetta.

You do this by right clicking on the RW app and then select “Open Using Rosetta”

After this step, I have not had any issues withe SiteMap Plus.

Screen Shot 2022-07-10 at 1.08.40 pm