RapidWeaver failed to load some plugins

Since opening and converting an old RW7 project yesterday I keep seeing this message every time I open RW8:

“RapidWeaver failed to load some plugins. Rapidblog is not code designed by the developer. Would you like to check for updates? It shows the options: Update Plugins / Cancel”

I’ve looked at preferences and can’t see Rapidblog anywhere. I’m not aware of any projects I have that use this. The old RW7 project I converted to RW8 doesn’t use it. I have tried installing it from the Yourhead Store but nothing I do seems to get rid of this message.

Is there a reliable safe way of removing all references to Rapidblog and to stop this message appearing please?

Does it show up in addons manger?

Check your addons folder, I never had that plugin, so I don’t know what exactly it’s called, but it’s should be somewhere in the addons folder.

I think I may have fixed the problem. I have reinstalled the Rapidblog Plugin and then at a file level in the Addons folder, I have moved the Rapidblog plugin into the Plugins Disabled folder. Now I no longer see the message every time I open RW8 which is where I was trying to get to.

FWIW, I used RapidBlog on a site about 10 years ago. The gist was you created an account on blogger.com, did your posting there, and the plugin harvested those posts and displayed them on your page. It worked well, back in the day. Kinda obsolete these days but was very useful in its time.

If you need something like Rapidblog (publishing a blog on blogger.com) on your website: there since some time a RW-stack: blogspot-stack
see: Marc's Place - Blogspot.stack

greetings dirk