Rapidweaver5 failed to upload website via ftp


(yikai peng) #1

Hi everyone

I’m using rapidweaver5 trying to publish a website.
I purchased a domain on https://www.names.co.uk/ and hosting permission as well.
I then made a simple page www.rainbowbridgejourney.com and try publishing it.
I filled the publish setting as follow

server: rainbowbridgejourney.com (ftp.rainbowbridgejourney.com seems also work, will it make any difference?)
user name: xxxxx
password: xxxx
path: /public_html

After that I tested it and it said test was successful. I then published it, which also resulted in a success.
Then when I try to see my website, it just pop up with a blank page without anything I typed. I have tried several browsers and all showed a blank page. (you can check it by clicking the webiste shown above) I have tried opening the page with preview mode in safria and it showed the page i want, so i think the page itself should not have any error.
I have also checked the file permission in my ftp account and all ‘read’ permissions are set to ‘on’.

Could anyone help me solve this problem?
I’m quite unsure what I should do now. As everything in rapidweaver5 seems working fine, is it more like a hosting side problem? Is it better for me to contact the hosting people discussing about it?
Should I buy a new rapidweaver7 instead of using 5?

Thank you very much in advance.


(yikai peng) #2

Problem solved…