RW 5.2.1 on Mac OSX 10.8.5


(Delvaux) #1

Hello, I’d like to know if I can have a license for RW 5 because I’m having a Mac running on OSX 10.8.5?
I can’t do the upgrading of RW (6 or 7) because it’s a too old mac.

Thank you for your answers,
Laurent


(Robert Ziebol 🖖🏼) #2

Best thing to do is contact Realmac support


or
support@realmacsoftware.com


(Delvaux) #3

Thank you for your answer.


(David Walsh) #4

Hi Laurent
Just wondered if you’d emailed and had a response from Realmac Software? I’m having difficulty in contacting them so wondered if there’s a problem?