RW 6.4 Project lost - Update help needed

Hello Support Team,

Thank you for your help in advance as I need it : ) Here is my situation.

I have a website built with RW 6.4. and have never updated (unintentionally - don’t ever remember getting emails to update!). I also have a new computer with OS Catalina on it. Recently when I tried to open my website on my computer it wouldn’t open and Stacks is no longer connected to the software (I believe I inadvertently deleted this App while trying to solve the issue). So basically at this point the site, in my computer is lost (I do have a back up).

From what someone told me my best bet it to:

  1. Update to RW 8
  2. Update Stacks
  3. Update Theme Flood which what I am using.
  4. Then open my old project in the new software and hopefully they will be compatible…?

My questions are as follows:

  1. Once I’ve got the latest version will I bel able to open up your old project.
  2. Is there any chance that I can get a discount on the updates? And what is the best way to go about making these updates?
  3. Are there any advice/tips on using your old project with the newest version of the Flood theme. I don’t know how easy or tricky it is to switch to the newest version of his theme.

Okay,
I don’t know if RW6.4 will run under Catalina. But you can download the old version here: https://www.realmacsoftware.com/rapidweaver/releasenotes/

There is also a RapidWeaver license Retrieval here on this page:

Once you have that you should be able to get the Upgrade price for RapidWeaver 8.

As for stacks, you would have had version 3 with RW6. At the bottom of each page of Yourhead’s site (the maker of stacks) there’s a serial number lookup and an Archive (you should be able to get stacks 3 there).
http://yourhead.com
As for ThemeFlood., All @willwood’s stuff should be on Paddle. https://my.paddle.com/#! Login to your paddle account and download.

I would try to get RW6 back up and running first with stacks 3. At least get the serial numbers squared away. As I said I don’t know if RW6 will run with Catalina(I’m still on Mojave and will be until next summer) Then get RW8 upgrade. Then stacks 4.

Without knowing what theme you are using and what stacks etc. it’s had to say how much work would be needed.

MANY MANY thanks already : )

First thanks for all this info - I have to read it a few times to fully understand.

Would you please confirm that my understanding and steps are correct?

  1. Reinstall RW6.4 (license retrieval is an alternative?)
  2. Reinstall Stacks Version 3
  3. Download ThemeFlood
  4. Upgrade to RW8
  5. Upgrade to Stacks 4
  6. Upgrade ThemeFlood

QUESTIONS:

  1. When and how to I transfer my old website file to see if it is retrievable?
  2. I don’t know anything about a serial number with respect to Stacks - what should I do?
  3. I also don’t know anything about having a Paddle Account. Is this a problem?
  4. You mention that without knowing what Theme I am using… I thought I was using ThemeFlood. Is that too general? Are there many themeFlood themes…?

THANK YOU SOOOOOO much for your assistance,
Alexandra

Okay,
If I understand the question, You have a RapidWeaver 6 project file (ends with .rw6)
Then as soon as you installed RW6 and Stacks 3 you can open up the project.

At the bottom of every Yourhead.com page, you will see a "Find a Lost Serial number link:
2019-10-28_12-48-46

Click that then click on the Cartloom Serial lookup (Post 2009 purchases)
2019-10-28_12-50-05

Enter your email address, you will be sent the serial number via email. If you have problems like old email address then follow the instructions.

The paddle account is based on email. Try login and forgot my password or try to create an account. @willwood can probably help you out if you can’t get it figured out.

Lots of ThemFlod themes:
https://www.themeflood.com

Once you get RW6 back installed you should be able to tell the theme you used.

Ok, to my knowledge i have downloaded RW6 (thought it was 6.4 but might be 6.6) . Also found the license for Stacks and believe I downloaded that as well.

When i try to open my file the below two screens pop up (not sure you will get there screen shots. The below one says: Stacks RW can not be open because the developer can’t be verified. I hit cancel and the below screen (sent in the following email) pops up

The below screen shot pops up next and says: Unable to load all page in (my file) . Missing Plugins: Stacks

The result is exactly where I was when I reached out to you all… : (

Help…?

Also wanted to throw in the mix the there is a good chance that there is Malware attached to my file somewhere somehow… This popped up at some point if I remember right.

thank you again TONS!!!

The problem you’re having is Apple’s new stricter Gatekeeper that comes with Catalina not “malware”, RapidWeaver or stacks. Apple is “locking down” MacOS more and more with every release claiming it’s for “your protection”.

Not being able to run software that you’ve used for years, don’t you feel safer now? I bet soon you won’t be able to run anything that doesn’t come from Apple’s App Store, and it’s got nothing to do with the 30%+ cut Apple gets. It’s to “protect you from yourself”.

Anyway make sure you have the latest release of stacks 3 from the Yourhead website http://info.yourhead.com/stacks/. It should b properly “signed” for Catalina’s gatekeeper.

ASI said earlier I don’t know if RW6 will even run with Catalina. I haven’t had RW6 on a Mac for a couple years and I don’t have Catalina installed yet (no plans to upgrade until all the dust settles).

You could try to upgrade to RW8 and stacks 4 first but I don’t know how you would get the serial numbers working to get the upgrade price. It’s the chicken and the egg thing, what comes first.

You might try this order:

  • Get the 3.6.9 release of stacks 3 and Make sure you have the latest RW6 from links above,
  • Try to launch RW6 with a new project and get the serial numbers squared away.
  • Then upgrade to RW8.
  • Then upgrade to stacks 4
  • Then try opening the existing project

HI Doug,

First of all thanks so much for your time and interest in this issue. I am truly clueless with this stuff so your help is invaluable.

Second, as much as I like Apple for the most part, if my business wasn’t already tied to it, I’d switch fast - I too don’t like all they do to lock you into their products.

So I am trying to follow your directions and am getting stuck at the part where I try to open a new project. I do this, then add stacks, and then the application freezes with the spinning beachball and I have to force quit it. Happened a couple times. Then I got this big stacks image that I can’t get rid of (I will soon restart my computer and hope that does it).

Also I do not know how to find the serial number. I have tried emailing RealMac to see if they can help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.