RW 7 Export got stuck before FTP-Transfer


(Ralf Chmielus) #1

Upgraded to RW 7 yesterday

RapidWeaver Version: 7.0 (17706)
System Version: 10.11.6 Beta (15G7b)
Hardware: iMac (27 Zoll, Mitte 2010) 2,93 GHz Intel Core i7, 12 GB 1333 MHz DDR3,

Issue:
Converted my actual RW6 Project to RW 7 saved without problems and tried to republish the whole website (ca. 61 pages) but everytime the export got stuck (after 26-30 pages, not everytime the same page) without any warning but without further progress) before any FTP-Transfer starts.

I can publish 10 to 15 pages if I mark they were changed but I can’t re-publish the whole project
So I now I got the problem that one page isn’t showing right in the Browser and I think there are some missing files in the rw_common folder on the server and unfortunately they will not get updated by only transferring the malfunctioning page. Though export to local export location on my mac has the same problem, I’M struggling for a real quick solution, so I can repair this page manually with a ftp client
Expected Result:
Expert should run through and FTP-Upload should begin

thanks for any help

ciao Ralf


(Frank Land) #2

Try this: switching off the “Minify CSS and Javascript” in the Advanced Setting.


(Ralf Chmielus) #3

Hi UltimateJim

thanks a lot, that did the trick and that was awesome quick. Now I remember that I tested this yesterday because of the Health Check feature proposed to fix it.

Again thanks a lot, now all is up and running

ciao Ralf