RW5.3.2 not exporting style


(John Wares) #1

Please provide a few details in the following format so we can help you as quickly as possible!

RapidWeaver Version: 5.3.2 (11606)
System Version: 10.10.5
Hardware: Mac Pro

Issue:
Yes, I still use RW5 - I had problems importing my site to RW6 so have continued using what was working. All was fine until last week I updated a blog entry and now when RW exports to server, all “style” is lost (CSS? XML?), e.g. it looks like a site from 1996. I use a 3rd-party theme (Jazz), but that hasn’t changed, no update to RW5, no change in OS. All was working fine in early November, and then it just wasn’t. My IT guy and I are trying to figure it out but I cannot update using RW without breaking the actual site.

Expected Result:
Just trying to update a site that has been working completely fine.

Additional Links:
(If you have any projects files, screenshots or videos of the bug in action please link to them here.)


(Nik Fletcher) #2

Do you have a URL we can take a look at? Have you tried the “Clear Publishing Cache” option, on the File menu, and then choosing to Publish again? This will upload all content to your site (including the stylesheets that may well be missing).

—N


(John Wares) #3

That is a great suggestion and I will try if necessary next time. My IT guy and I poked and prodded a bit, as well as updating to the most recent RW5, and some combination of what we tried seems to have fixed the problem. Thank you!