RW7 Project hangs on save or save as

My “RW7 project” hangs and I have to force quit whenever I save or save as.
I have just upgraded to Stacks 4.
I don’t know whether I saved successfully after doing that.

I decided to take advantage of the new site image capability in Stacks 4 by trying RW8 again - on Mac OS 10.11 (I know that officially RW 8 it doesn’t run on 10.11) and did a save as of my RW7 Project - calling it “RW7ProjectRW8test.”

I tried to open “RW7ProjectRW8test” in RW8 but it failed to open.
(other RW8 projects opened just fine)

I trashed the RW8 app, restarted my Mac and opened “RW7 Project.” After making some minor changes I tried to save the project but it hung (or is that hanged?) and I had to force quit.

I restored an earlier version of “RW7 project” from Time Machine. It opened fine but also hung when saving changes.

What I haven’t tried is uninstalling Stacks 4 - I see no other reports of problems with Stacks 4 on this forum.

I believe it is something to do with my RW8 experiment and I’d really appreciate a way of fixing this.

There are actually only a handful of people using Stacks 4 with Mac OS X 10.11. We have one remaining test system here in our office but I’m afraid giving the small user base testing on that system gets fairly low priority. I’m afraid your issues are very likely to be do to this circumstance.

If you can send me a crash report, it’s quite possible I can eliminate the problem very quickly.

Thanks for that Isaiah. Overnight I decided I had to do something to recover the project so I created a new project and dragged each page of the problem project onto the new project.
There was one plug-in page which wouldn’t transfer so deleted it from the problem project, and the rest of the pages moved over just fine.
Right now I am working on that new project and haven’t had any save problems.
Appreciate your offer of looking at a crash report, but I hope I won’t cause one.

1 Like

that’s good news. perhaps it came down to some interaction with that one bad page.

i’d recommend taking a look through your plugins folder and making sure there’s no more out-of-date stuff in there.

i did a video on that a little while ago:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.