RW7 upgrade - site broken


(Darren Yeates) #1

I delayed upgrading to RW7 as I wanted to to let it stabilise and get all the issues ironed out. I finally upgraded and have upgraded my existing RW6 site. Apart from the really annoying preview which seems intent on regenerating every page when I just want to preview one, I published and was extremely disappointed to see that the site is completely broken.

The RW6 site is here:

And the same site but imported into RW7 and re-publish here:

http://searchdogssussex.com/test

RW 7.17, Stacks 3.2.5, the site uses Pluskit @include’s

The home page is nearly there (apart from a missing image in the footer), but pretty much all the other pages have one thing or another wrong with them. Pretty much all images are missing and the Impact stack on each page header is missing or not working.

I’ve tried publishing via FTP and to a local folder & FTP to server. Same result. Export doesn’t seem to work (it says its exporting but doesn’t actually write anything to my export folder)

I’m now dead in the water unless anyone can see any glaring problems or can suggest any potential fix?

Is there somewhere I can download the latest version of RW6?


(Jason Bostick) #2

It sounds like PlusKit is problematic with RW 7.1.*

There are some details on recommended options here:

But you can definitely download V6 here: https://realmacsoftware.com/rapidweaver/releasenotes/ but any changes you made in RW 7 will need to be made again in RW 6 as 7 projects arent backwards compatible with 6


(Darren Yeates) #3

Lovely thank you. RW6 downloaded, small modification made (we are a SAR team and had a call out this morning so needed to add it to the map) and uploaded within a few minutes. I hope they fix the RW7/Stacks/PlusKit issues soon :frowning: