Won't finish publishing


(Jean) #1

Our church website was created a maintained by a church member who recently passed away unexpectedly. We worked togehter in that I would put up new sermons and change the calendar and he would keep the site functioning. Right before he passed away I made some changed and published them and for some reason it will not finish publishing and the site has been down and he is no longer here to fix the problem. If someone could help me just get the site back up running in the short run I can come up with a long run plan.


(scott williams) #2

Can you export to a local folder?
If so you can upload manually with a FTP app.
What version of RW are you using?


(Greg Schneck) #3

What is the site so we can see… Is there anything at all showing for the site? Could you post the url of the site?


(Jean) #4

I am using RW 6. One of the points of confusion I have is that when I open our website folder on RW I see a home file and a home copy file. I don’t know which one is the one I am using. I have attached a pic.


(scott williams) #5

EDIT sorry I didn’t catch the first time that you are seeing the home file and home file copy while within rapid weaver. That means that someone duplicated that page. for some reason.

in edit mode, go to the page and then in the page inspector look at the folder name they should be different the one being used will be blank or just have a /.

look at the two pages. are they identical? Look at the page inspector is the copy set to draft?

Back to your original problem…
We need more detail in order to help you get going again.
What exactly happens when you try to publish? Do you get an error? freeze? It seems to go okay but nothing changes?
Have you tried to publish a single page?
Have you tried republish all?


(Jean) #6

It says, “Couldn’t upload to your FTP server. Allure when receiving date from the peer"


(scott williams) #7

Okay then let’s start at the beginning;

  1. click the small arrow to the left of the publish button and select publishing setup from context menu.
  2. check that the settings are correct for your host.
  3. click the test connection button.

report back


(Jean) #8

Scott,
after clicking on test connection i got the message back, “ The credentials entered appear to be valid. Be sure to test again if you change any of the settings.”
I attached what those settings are. I do not know what new site7 means.
Thanks so much for your help.


(scott williams) #9

Okay, so let’s do a test.

In RW, go to your home page (edit mode)
right click on the page name in the left column
select “publish page”

What happens?


(Jean) #10

I got the same message as before: Unable to publish. “Couldn’t upload to your FTP server. Failure when receiving date from the peer"


(scott williams) #11

okay,
now lets try this:

Under Rapidweaver menu select preferences, then publishing.
if checked, uncheck Enable smart publishing
if checked, uncheck Enable upload logging
Move the Maximum Connections all the may left to 1.

Restart RW
Try again

BTW, where is your site hosted?


(Jean) #12

Well it published! However, I still cannot access newwineonline.com http://newwineonline.com/.


(Jean) #13

Oh and, we are hosted by godly


(scott williams) #14

Okay,
Next step:
In RW files menu select re-publish all files


(Jean) #15

Again it published. Again I can’t access the site. Btw, I got auto-corrected. We are hosted by GoDaddy


(scott williams) #16

Okay,

We will need to dig a little deeper.

Did you check that page with the copy at the end?
In page inspector is it set to draft? What is the folder?

The home page, in page inspector can you give a screen shot?
If you have other pages can you give the page inspector screen shot?

What theme are you using?

If you would like to right click on the RW project in a finder window and compress it, then upload to Dropbox or somewhere I can get it (private message me where) I will have a look at the project file for you as well.

Just courious, how many files published?