Server Connection Publishing Problem

RW8 been publishing all my sites perfectly without a hitch and working on the latest of them at the moment and having difficulty. Unlike the others, I managed to just delete the contents of the main folders from the Linux server and all went well; however, the one I’m trying to work on now had too many folders to just click each one and kill. So, I trashed everything in the public_html folder and upon trying to publish, RW8 won’t publish.

What the publishing screen says is…

Publishing your website (0 of 30 files published)
========= a line showing 0 progress
Back up your website…
========= a line showing 0 progress

Then eventually the screen details says…

Couldn’t sign in to your FTP server

Is there a base folder or index.htm that should be there for starters?


I’d be surprised if you needed to have other objects in your root directory. More likely to be password or protocol etc.

How did you do your mass delete?

These are two links that might help:

Is there also an anomaly (probably I’m misunderstanding) between having too many objects to delete individually yet RW thinking that you have (only) 30 files?

What does your host say about ftping; about the web root directory and credentials required for ftping?

Good luck!

Ok. My deepest apologies. I found that the first link in the publishing page has to be the server url not the publishing link (ie… www, not and once I just trial and error that change it worked. I am so sorry I posted. I thought I’d tried that one already. I will review the links posted above.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.