Smart Publishing?


(Michael H. Fox) #1

I am a long time RW user (with a new sign on name). I used to use smart publishing all the time to publish one page. Yes, I have “smart publishing enabled” in preferences. Naturally when I create a new file, every other page gets the blue dot. But I remember being able to publish just a single page. Now, I do not have that choice. Is the norm? Many thanks…Mike in Japan.


(scott williams) #2

Right click on the page you will get an option menu


(Michael H. Fox) #3

Scott, thanks for your quick response.

When I click on the upside down triangle next to “Publish” I get the following 3 options:

Re-publish all files

Publishing Setup…

Manage Bookmarks…
//////

I do not have the option of “publish single page.”

Is something wrong?


(Brad Halstead) #4

@Fox_of_Japan

In the Pages list (left side), CTRL+Click or right-click the page you wish to upload

A menu will display, at the bottom of this menu is Publish Page

This will publish your single page.

HTH
Brad


(Michael H. Fox) #5

Brad, great advice-thanks. I did the first choice you offered CTRL+Click and then I hit publish page-and the single page uploaded!

Sorry, I have been away from these forums for too long-can you explain “right click”? I used to associate this term with the windows community.

Naively,

Michael

Michael.


(Brad Halstead) #6

@Fox_of_Japan
Hi Michael

Glad you were able to publish the single page :slight_smile:

Right Click is as referenced, Windows but can be enabled in OSX if your mouse supports the second button or you can also set the trackpad up to have dual buttons like a windows machine. (System Properties -> Mouse)

HTH
Brad


(Michael H. Fox) #7

Thanks again Brad. I think you mean System Preferences rather than System Properties? Correct me if I am wrong. I just accessed System Preferences for Trackpad and found nothing regarding right clicking though…perhaps I misunderstand the instructions…?


(Brad Halstead) #8

@Fox_of_Japan

Yes, you are correct… too much RapidWeaver lol

I’m not sure if it shows dependant on mouse installed or if it is OSX version specific, but on the Mouse Preferences screen, you should see Secondary click (yours might be unchecked (disabled), check that box to enable if available to you.

Does that resolve it?
Thanks
Brad


(Michael H. Fox) #9

My question is : Can I do this right click stuff on my trackpad? (I haven’t used a mouse in years).


(Brad Halstead) #10

@Fox_of_Japan

I could when I had my wireless trackpad attached (Mac Mini) I don’t see why a macbook couldn’t enable it.

Edit, in System Preferences, you should also have Trackpad, the setting can be changed there for Trackpad users

Brad