SMTP Authentication


(Tim parkinson) #1

My hosting provider (Hostgator) told me that I needed to turn on SMTP authentication for my Rapidweaver contact page.

I have a RapidLink page on a e-commerce site that used to work fine, but now only shows a SMTP authentication error message when sending email to a customer.
4grnd says it’s the provider (although the email works fine when Hostgator tested it) and Hostgator said my problem could be that I needed to turn on SMTP authentication.

Could someone tell me how to do that? Until then, the site is broken.

Thank you

PS Yes I did make sure the settings were correct…


(Rob D) #2

Hi,@Tjparkinson,

I suspect that your problem is same or similar to the one discussed at this thread.