SOMETHING WENT WRONG ERROR STILL HAPPENING even in v7 (SOLVED)


(Renee Egan) #1

I’ve always had issues with the SOMETHING WENT WRONG ERROR MESSAGE. I thought with RW7 it would disappear… However, it hasn’t and its getting highly annoying esp. since I’m redoing my site. I’ve read similar posts, but nothing recent. All software is up to date as well. I’m about to throw my MAC out the window. Anyone have any advice? HELP!


(EricW) #2

I also see these very often unfortunately. What is even more unfortunately is that colecting the data to accompany the bug report to send fully eats up my machine and eventually dies during the process :confused:… Something really went wrong.


(Rob D) #3

Hi, @renee_egan – I used to get this same “Something went wrong” warning in previous versions, but I can’t recall getting it in RW7.

Are you redoing your site from scratch in RW7, or are you just copying/pasting things from old site to the new one?

Perhaps there is something in your old site, that transferred to the new one, causes problems?

Other than that, I got only one more suggestion and that is to make sure that your theme and all addons are up-to-date.


(Mike) #4

I get it virtually every time I export or publish. It happened in RW6 and still happening in RW7.
The only way Ive found to “stop” it from happening (if I remember to do it in the first place) is:

  • Save your current project
  • Close RW
  • Open RW
  • Open your project
  • Export
  • Close RW
  • Open RW
  • Open your project
  • Publish

Long winded, but it’s the only way Ive found which works.
There’s surely got to be a proper fix for this bug?


(e.g.,) #5

Seems to be a similar condition - so I will post to it rather than a new thread.
There are many threads about this problem & most & wither away w/o clear solution


I’ve started experiencing this today as well:
SAVE failures Nothing that worked previously seems to repair it.
This is not my first edit & save today. It is using RW 7.04. El Capitan 10.11.6
Nothing really new since this AM. (It worked, it worked, Until it didn’t)

Only unusual thing that happened was an accidental launch of a hyperlink from within RW project.
The link location is a youtube video. No idea whether it has any impact.

Have gotten these failures in the past & all it took previously was a couple of reboots to clear out the temp files.

This time its really weird.
It first occurred after I edited a photo in PS & dropped it in a photo gallery same as several others today.
Tried it variously as jpeg & png file. Removed the file & tried it.

Rebooted & removed the image (well, it never saved & also I’ve tried removing it after it is placed).
I have tried launching RW & saving immediately after launch: its still errors out fails to save the project- despite what SHOULD be a pristine state.

Nothing seems to resolve it.
I don’t believe my error reports are going anywhere. the spinner just spins forever - hence this post.


(e.g.,) #6

While I don’t know about original poster…

SOLVED & back to being able to save myself. I tripped over the solution in my case.
The problem was a missing resource to an image that had already been published to the server, but had gone missing in the project - showing just a place holder & label, in an entirely different subordiate gallery.

Another thing I found mucks with things - renaming the file in a gallery from the actual image name.