RW 'Something went wrong ... ' error


(Phillip Anthony Briles) #1

This is random, but for some reason I get this error frequently. This happened twice yesterday and today it happened again. Yesterday I filled out the info - as best I could remember it - and pressed the send button.

This happens when I am adding images to my project. I save often, but when this error occurrs you cannot save your work

Here is what it looks like:

If anyone can shed some light on this I would be most appreciative.

Thanks.


(Brad Halstead) #2

@chicago, that error is typically from version 6.3.4-6.3.5 I believe, it is completely fixed in 6.3.7 as far as I am aware.

If you are experiencing this in 6.3.7 please submit the report to Realmac AND the offending project file

You should be prompted to duplicate the project when this occurs and I recommend that you do then work from the duplicated file.

HTH
Brad


(Phillip Anthony Briles) #3

@Turtle

I sent in the report yesterday. I am using RW v6.3.7 (15153) as seen below.

Thanks for your help.


(Bruce Kieffer) #4

Happens to me a lot also. 6.3.7


(Phillip Anthony Briles) #5

@bruce

Over a year or so ago, I turned my back on RW and built my websites ‘by hand’ because of all the problems I was experiencing with RW. That said, I decided to give RW another try in light of all the upgrades that the RW guys were releasing on a near monthly basis. However, over the last few days I have begun to wonder whether or not I made the right decision to return. So, yes, I have seen this error pop up with some frequency in the last two days, but at this moment in time the software is working flawlessly for me.

In addition to the ‘Something went wrong…’ error, I was also having issues with images not being able to be centered on the page. After the crashes all of those issues have vanished. See Chicago crossing his fingers.

In all honesty, I am feeling pretty good about all of this for the time being. Hopefully, the RW team will figure this one out as well.

All the best!


(Nik Fletcher) #6

Hi folks

Do you have any steps to recreate this?

—Nik


(Wolf Ademeit) #7

I have the same Problem - RW 6.3.7 crashes and freeze my Mac. I have to restart the Mac and RW - than I see the Message again and RW starts to collect System Informations and slow down everything. My way to handle that is press cmd | alt | esc and stop RW. Then I restart RW without the ‘Something went wrong’ box. This is frustrating…
I think a lot of people have the same trouble. A simple Checkbox for ‘include System Information’ at this Report Box would help.


(Nik Fletcher) #8

We’re working with DevMate (who supply the crash reporter) to look into why the reporter is causing these issues!

—Nik


(Wolf Ademeit) #9

Good to hear that you noticed the problem - I wrote a topic about the same problems a couple of weeks before…


(Bruce Kieffer) #10

@chicago, I recently converted all of my sites to RW. I was using DW, and I hated it. My needs are rather simple since I have only 8 sites. I did a lot of research prior to deciding on RW. I made the decision based on the size of the community and the apparent commitment to continued aggressive development of the app, and mainly due to its flexibility and wealth of addons. It was a momentous day for me last week when I deleted DW from my computers!

Community members and developers have been extremely helpful aiding my learning of RW. I have often found that something I think may be a problem is just my lack of knowledge regarding how RW works. That said, it is always frustrating when any app crashes and you lose your work.

Oddly, most of the time I see the “Something went wrong…” error it does not crash RW. I immediately save my file and take a breath of relief!

@nikf, I will try to note the actions I take prior to getting the error message, and if I can pin it down I will report back.


(Phillip Anthony Briles) #11

@nikf

I tried to email all the details/images to you but could not do so via an no-reply email address.

Can you send me a PM and I can forward all of my details to you that way.

Thanks!


(Michael Gamer ) #12

… I send this report nearly every day (and more than one time a day) with version 6.3.7…


(Brad Halstead) #13

@chicago

support@realmacsoftware.com would be their main support email address.

Brad


(Phillip Anthony Briles) #14

@Turtle

Great! Got it.

Much obliged for your help.

(Just sent them my error report.)


(Phillip Anthony Briles) #15

@To All

I have to say that in spiite of the 'Something went wrong … ’ error I think this version of RW is performing flawlessly thus far. I normally do not use the RW FTP, but I used it last night and it published my small project without a hitch.

So good so far.


(Phillip Anthony Briles) #16

Last evening I got the 'Something … ’ error twice, but … what seemed to work was that if I saved my work in Edit mode I could save it, but if I tried to Save in Preview that is where the error would appear. To my recollection, the error only appears when you try to Save in Preview mode, not in Edit mode.

This may not be true for everyone who is experiencing this error.

Hope this helps someone.


(Benetta) #17

I’ve had that error several times. Yesterday it was just as I was finishing a page, about to pop in the last image and POOF “something went wrong”. It has happened several times, and yes it doesn’t happen if I’ve remembered to save as I’m going. Each time it’s been when I’m working on a stacks 3 page with images. It is a bit of a pain; luckily this time I’ve been reconstructing rather than working from scratch, so it’s been easy to retrace my tracks.


(Phillip Anthony Briles) #18

@Ben1

if nothing else this issue will force us to save more frequently that we normally would. Normally, of course, varies from user to user, but as we all know saving infrequently is begging for trouble regardless of the software app we are using.


(scott williams) #19

I got this error today for the first time ever. I had clicked publish all. I had the ftp bookmark window open, not sure that had anything to do with it though. I’m hopeing this isn’t a sign of things to come. :confused:


(Phillip Anthony Briles) #20

@swilliam

Welcome to the party.

Hopefully, the guys with the white hats are working hard to find a solution to this.