Splash 'theme' by 1LD


(Jason Bostick) #1

Curious if anyone has taken the Splash ‘modular theme’ by One Little Designer for a spin yet? Saw it on the RW Community feed and looks like it’s less than a week old but was just curious…


(r) #2

Hi, yes I bought it. Normally don’t buy themes but I like the concept that they are trying. You can add stacks to non-stack pages. So you can create a footer using stacks and have them go across a Photo album, Contact page etc. The themes options/settings are based on a stack interface. Another interesting option of the theme, is that you create a header page and pick which banner goes where using the included conditions stack.


(TG) #3

I also purchased it. It has some interesting modules that are incredible time savers, without the usual loss of granular control. It’s nice to work with a theme that offers great advantages without great limitations. So far, it appears to be fully compatible with 3rd party plug-ins and stacks.

I would easily give it 5 stars, even though i’m currently experiencing an issue with the Header module, which I’m sure will be solved in due course. That said, great theme and 1LD has good customer support!


(robertreinink) #4

Looks like a tempting theme to work with…

@skypilota72 is this the issue you are experiencing?

Noticed the header waves are carrying a big black line/wave when shown in the latest Firefox.
Also seen on the 1LD website Splash Theme
@1LittleDesigner @1LDskyler : is there a fix in progress?


(TG) #5

No, my problem is a rendering issue with the header and footer module. I’m thinking it has more to do with an older version of PHP and will be updating shortly to verify if it’s on my end or 1LD’s.


(Kenny White) #6

Did you ever find out if there is a fix for this ?


(robertreinink) #7

Nope, the black line/wave is still there in Firefox. Seen no fix yet form @1LittleDesigner @1LDskyler.
@Nostrildomus are you experiencing the same issue? Can’t believe I’m the only one.

Got a second issue, the update for the section stack version 1.0.1 is looping within RW on a iMac and MacBook Pro.
Getting a constant update message, when updating and restarting RW the stack stay’s version 1.0.
(did a complete delete, downloaded and installed all the Splash files again, no luck)
I send them a support request…

Not a fan of Theme’s but this one was tempting and made the purchase.
A Pitty, cause I like the theme and the options.

But I expect this to be sorted though.


(r) #8

Hi
Black lines are still there on FireFox, did you/anyone send a support ticket thru 1LD?
I sent him a request to have an option to disable the “wave” animation.
I was getting the looping update for the modular section stack too, may be caused by the their new
modular theme Particle, which uses an updated version of that stack


(robertreinink) #9

Can’t imagine they did not see/experience the issue on Firefox.
Did send them a support request on both issues.

I don’t have the Particle theme or an updated Modular stack so I can’t say if so.
The issues here is updating the Section Stack.


(Jon Meadows) #10

Sorry for the delay everyone, it took a little longer than we wanted to get this fixed but the update has been pushed. Looks like a last minute change right before release introduced this bug. Do let me know if you still have any issues.


(Kenny White) #11

Any chance at extending the discount code for those of us waiting for a fix ?


(Jon Meadows) #12

Absolutely, we have extended the 30% sale till the 13th of April 2018. The discount code is 30_splashTheme_032018


(robertreinink) #13

@Jon1LD

The issue with the update is fixed, thank you!

Still have the black line/wave in Firefox, but seen on the 1LD website that this is also fixed for the Splash Theme.
So I presume that an update/fix will be issued soon.

I understand that the Particle theme has an updated Modular theme could that be necessary to get rid of the bug.

TIA


(robertreinink) #14

Solved with the latest update :heart_eyes:
Happy, thank you all


(robertreinink) #15

Solved with the latest update :heart_eyes:
Happy, thank you all


(Dorin Titiriga) #16

I used this theme to create a website- www.daciana.com -
For start I was using the example provided with theme. The only major problem that I have is this: if I try to add a link to a Facebook page in the footer section , the link is not working, I get a page not found error … any idea ?


(system) #17

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.