Stack installer appears as a folder – Please help!


(Ben Valkhoff) #1

Hi all,

I bought this slide stack from Michael David. However, when I downloaded it, after unzipping I did not get an installer, but folders with documents instead! Now I’m unable to install the Clickslider feature!

I asked my Mac maintenance man, but so far we have not been able to locate the problem.

I installed the same Clickslider on my wife’s iMac and it worked just fine.

I’m running OSX 10.8.5.

Anybody know this problem? HELP!

Thanks in advance for your kind help.

Ben.


(Brad Halstead) #2

@bert51, very often stack developers just save the folder structure of their stack and zip it up instead of making a DMG for it.

Here is an example extract of a stack from 1LD…

Notice the folder structure on unzipping?

Do you have any files with a .stack extension?

You double-click those or drag them onto RW and they should install.

Once installed, the original file is removed, so if you’re working on the same download file as your wife’s computer, redownload the file or return it from trash (in zip format).

Make sense?

Brad


(Nik Fletcher) #3

If the file is a .rwaddons folder extension, this is an “installer bundle” that is only available RapidWeaver 6.0.0 onwards. You can still install the stacks inside RapidWeaver on older versions - just look inside the folder for a “Stacks” folder, and install the stacks directly :smile:

—Nik


(Ben Valkhoff) #4

Hi Brad & Nik. Many thanks for commenting on this problem. To answer your questions:

  • I only have 2 folders with the .stack extension.
  • I can not double-click the folder, it just opens and shows its contents.
  • Dragging the folders or its contents does not install onto RW.
  • I looked for a “Stacks” folder, but could not find one.

If I look from my Mac via the network into my wife’s iMac, my Mac “sees” them as folders, while they are in fact on her iMac as installers. Somehow my Mac sees those 2 installer files as folders. Not sure why.

I’ll post a screenshot of what I see on my Mac below.

Thanks again to you both for your kind help. Hope you can solve this for me.

Cheers,

Ben.


(Nik Fletcher) #5

Have you tried dragging the .stack folders onto the icon for RapidWeaver? In RapidWeaver 5.4.x you should be able to do so.

—N


(Ben Valkhoff) #6

This is what I see on my Mac…


(Robert Ziebol 🖖🏼) #7

What version of Mac OS X are you using?


(Ben Valkhoff) #8

I’m using OSX 10.8.5. Got it installed 2 weeks ago…


(Ben Valkhoff) #9

I’m using RW 5.3. Is that maybe the problem?


(Ben Valkhoff) #10

Hi Nik. I tried dragging the .stack folders onto the RW icon, but that didn’t work…


(Robert Ziebol 🖖🏼) #11

Read the FAQ we have here:

You might need to get this little app

Hopefully this will help you out.


(Ben Valkhoff) #12

Thanks Zeebe. In the mean time I upgrade to RW 5.3.2 and presto: the installers were visible! I installed the 2 stacks and got the confirmation that they were installed OK. However: they appear like black icons in RW!!! Seems to me that is not good? Anybody recognize this? In the mean time I have written to Michael David for help on this as I can’t see a slide show yet, just 6 pictures in a vertical row… See photo attached…


(Ben Valkhoff) #13

Black icons horror…


(Robert Ziebol 🖖🏼) #14

Wow, so you are in stacks 1. Maybe the stacks do not work in Stacks 1, I would contact Yourhead and see if you can at least upgrade to Stacks 2
http://yourhead.com/support


(Ben Valkhoff) #15

Thanks Zeebe. Turns out I was working in an old Stacks version as you said. I will upgrade to Stacks 2 as you suggested. It seems my problems are over [fingers crossed] as the trial version of Stacks 2 shows the way it is supposed to be.

I would like to thank Turtle, Nikf, Zeebe for their help on this matter. You guys are awesome!

I’m a first-timer here so I’m very happy to have joined this expert community.

Cheers to you all.