Stack scribe floating image not appearing

Has anyone encountered this problem before? I added a floating image to my Scribe stack, if I change it to “Position: at end” as shown in the picture, it does not appear anymore on the page. It does appear if the position is “before first paragraph.”

I am trying to embed these images at the end of my ABOUT ME page to have links to my social media pages.

thanks!

Hi @madpoli,

If you check for updates, version 1.1.4 will fix this problem,

I only saw this post by chance. If ever you have a problem you can email it to BWD support and I’ll be able to fix it more quickly.

1 Like

thank you ! I will update and try again - you mean RapidWeaver, right?

Update the stack, not Rapidweaver itself

1 Like

Thank you so much. Another question if I may… now I am trying to have two images within the same paragraph. But when I do this, the preview shows me each image replicated twice. I cannot find anything regarding this in the settings… what am I missing, again?


Tagging @tav

1 Like

@madpoli Floating images were only ever designed to have one per position setting (usually with the text floating around them).

Normally I would advice using normal mark-down images when they are not inline with the text but in your example of social icons I can see the benefit of having an easy way to float them all next to each other in a line.

I’ve therefore updated Scribe once more (to version 1.1.5) which now will work for you in this situation. Please run the Stacks updater again and you should be all set.

5 Likes

wow, thank you!! Just to clarify, what is the difference with mark-down images? Sorry - new to all this!

1 Like

You can add a responsive foreground image (a full width one) in Scribe or any other Markdown stack by using the following syntax inline with your other text

2 Likes