Table of Contents by 1 Little Designer is not working


(Charles Henderson) #1

I’ve just installed Table of Contents. I’m using Rapidweaver 7.5.5 and the latest version of Stacks 3 and Table of Contents 1.0.4. I’m using the Foundation theme. I don’t see the article titles in the table of contents - just the main title. Nothing I try seems to help. Sarfari, Chrome, Firefox - no change. I’ve tried changing to a new theme to no avail. Support from One Little Designer is not replying to my requests. Any ideas?


(Rob D) #2

I would suppose the reply will arrive after the weekend. Developers have a right to rest a bit, too…

That said, I had a similar experience with ToC stack.


(Charles Henderson) #3

Problem solved. The Foundation Admin Core stack will break it. Works fine now.


(Robert Ziebol 🖖🏼) #4

@chashenderson There is no Foundation Admin Core stack… I think you are talking about either the Total CMS Admin Core stack or the Easy CMS Admin Core stack, right??? Want to be sure that people are not getting confused and thinking this stack does not work with Foundation, as it does work great with Foundation.


(Charles Henderson) #5

My mistake. I meant to say Total CMS, not Foundation.Yes, it’s working great with Foundation. I inadvertently included an Admin Core stake on the same page as the Table of Contents stack. Thanks for the correction.


(system) #6

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.