Top Bar No Pages Show!


(Ray) #1

Well, I’ve watched Joe’s video’s and read everything in RW Forum about Top Bar problems, but MY TB simply doesn’t work at all, i.e., no pages show in the menu. I’ve added several dummy pages, but none of them show including the top/home page. Stumped!


(NeilUK) #2

Do you have a link?

I’m assuming you’ve checked “Show in Navigation” in the General Settings of the Inspector?


(scott williams) #3

As @NeilUK says, impossible to know with the info you shared without a link.

Theme set to foundation?
Show in Nav checked?

Hard to say with no URL


(Ray) #4

Thanks. Yes I do have Show In Nav Checked.


(Ray) #5

Thanks. Yes, Using Foundation theme.


(Robert Ziebol 🖖🏼) #6

I take it the new site with Foundation is not published. The site is currently using the RWT Moxie 2 theme.


(Ray) #7

Correct, not published. I DID post a screen shot in an earlier reply. I’ve STILL not figured out the problem…probably a simple mistake!


(Doug Bennett) #8

W/O an URL it would be tough to tell. Even a single page published to a test area would help.


(Ray) #9

Still can’t figure out why my Top Bar is not working. Here is another screen shot that maybe will offer a clue. Thanks!


(Robert Ziebol 🖖🏼) #10

Contact support(@)joeworkman(.)net, send in your project file. You will want to zip this file and if it is over 1MB in size, use something like Droplr (http://droplr.com) or Dropbox (http://dropbox.com) to host your file, and send us the link to that project file (by sending us a link to that file). That way we can take a look at it. Just seeing a screenshot like this is not going to tell us anything.


(Ray) #11

Great! Really appreciate the help. I’m trying to follow Joe’s great tutorial video’s but this glitch has me frustrated! Bye R@y. https://www.dropbox.com/s/16igdnhffcb7deb/FoundationBest.zip?dl=0


(Robert Ziebol 🖖🏼) #12

Hmm, very strange, it seems to work for me, see the attached screenshot:

What version of RapidWeaver are you using? Go to RapidWeaver in the menu bar and down to about RapidWeaver to get this window up:
28 PM

What version of the Stacks Plugin are you using? Hold down command and push 7 to get the Addons Manager to launch, then click on Plugins and then search for Stacks in the search bar:

What version of the Foundation Theme do you have? Keep the addons manager up, click on Themes and type in Foundation in the search bar:

What version of the Foundation Stacks do you have? Keep the addons manger up, click on Stacks and type in Pack in the search bar:

All of the version numbers I show are the latest, except, the RapidWeaver version. That is a beta version and you might not have that. If you can not read the version number in the screenshots, click on them, they will get bigger.


(Ray) #13

Thanks…this is weird! I’m only at 7.4.1 for RW but here is the message I get:

. How can I get 7.5? I’ll check the other things again, but did check for updates about a week ago.


(Robert Ziebol 🖖🏼) #14

You can get it in the preferences, check for beta updates. Again, this is BETA SOFTWARE and is not to used on machines you do daily work on.
02 AM


(Ray) #15

OK, got the update to the Beta. Did a restart of the computer, BUT, no joy! My Top Bar STILL isn’t working right! Checked Stacks and Foundation also and they are like yours. Except what is FoundationRTL?


(Ray) #16

OK! Problem solved! My Foundation Theme was out of date! Still would like to know what Foundation RTL is? Zeebe, thanks for all the help!


(scott williams) #17

RTL = right to left


(Robert Ziebol 🖖🏼) #18

@swilliam is correct, it means right to left. For those of you who do not know what that means, some cultures read right to left where the majority reads left to right.