The data is not in the correct format

The document “x” could not be opened. The data is not in the correct format. I’m getting this message when trying to open certain RW7 projects in my iMac running High Sierra. This projects open fine on my MacBook and my other iMac in the office. iMac 1 still opens other projects… how can I save the project ‘correctly’ so that iMac 1 can open it. Any ideas, I’ve tried everything I can think of…

The odd thing is I shared screen with my MacBook, dragged the project from my MacBook to my iMac desktop and it opened just fine?!? The projects are all in cloud storage, don’t know if this has anything to do with it?

Try closing and copy from the cloud to the hard drive

Tried that. still no joy, get the same message.

Download the project to a Mac it is working with. Zip it there. Transfer it to Mac1. Unzip it on Mac1 and open it.

1 Like

Good call…some cloud services mess with sandwich files.

1 Like

Good to see so many new users on this forum. It shows both that RW is still attracting them (as it certainly should) and that they know where to ask for help.

Between here and Weaverspace, I think we’ve got answers and solutions for almost everything. Anyone got any ideas for sorting Brexit? :wink:

1 Like

Yes, I agree. I do have a solution to Brexit but I don’t expect everyone to agree with me: just get on with it! :grinning:

1 Like

yes indeed!