Trouble opening rapid weaver project


(Steffi Muhanji) #1

Hi,

I am currently using RapidWeaver6 for my website.
*I have not recently upgraded the software.
*I also checked permissions to ensure that the project wasn’t locked.
*I have tried renaming it.
*I have tried to open the file by double-clicking on it and from Rapid Weaver
I still get the error message below,

“The document “LIINES Website.rw6” could not be opened.”

The project is saved in Dropbox which views it as a folder. I am not sure how to revert to a previous version.

Does anyone have an idea on how to solve this issue?


(Robert Ziebol 🖖🏼) #2

If you have it on dropbox and it looks like a folder, you are not going to get it to open. More than likely, the file NEVER got fully synced with Dropbox. Check out my post here


about how I use Dropbox without issues.


(Steffi Muhanji) #3

It does not look like a folder in Dropbox. I have been able to open it in Dropbox before. The issue is when I try to revert to a previous version of the project. I am only trying to revert to previous version because it won’t open. I doubt it is because of Dropbox. I was wondering if anyone knows any other reason why I am getting the error “The document “LIINES Website.rw6” could not be opened” and how to fix it.