Update 7.1.5 not working


(cyclingone) #1

Was presented with yet another update this morning, however, the update is not, er, ah, updating. I clicked update and it supposedly updated (it went through the motions) and after it was done automatically closed and restarted RW. But the update window appeared again and 7.1.4 is still RW’s version. I tried several times, but each time was identical to the last.

I also restarted my computer to see whether that made a difference but it didn’t.

Anyone else with this problem and any suggestions?

Barry (cyclingone)
SilkyWebDSesign.Com


(Martin Doppelbauer) #2

Update 7.1.5 loaded fine here.
However, “Photo Album” -> “Album Type: Gallery” is still broken. No Java Code, no overlay window, nothing.


(Rob D) #3

Go to https://www.realmacsoftware.com/rapidweaver/releasenotes/, download the new version and use it to replace the previous version. That method works more reliably than the automatic in-app update.


(Chris Handley) #4

Thanks @Rovertek. I always use the Release Notes link too, but what version is the most stable at this moment?


(Rob D) #5

I am using 7.1.4, which did not add anything harmful (for me), although it did not fix my issues with previous versions, either.


(tournie) #6

RW 7.1.5 has corrupted my project.
Now, I’m unable to publish our website. Has worked well this morning in 7.1.4.
If I go back to my backup from this morning, I’ll lose one day of work:imp:


(cyclingone) #7

I couldn’t open 7.1.4 after having the problem with the new upgrade 7.1.5. That really had me mad. I tried using time machine to go back to just before I installed the upgrade, but it was acting strangely as well. Restarted the computer twice. Finally got 7.1.4 to work again.

Barry
SilkyWebDesign.Com


(cyclingone) #9

Meant to mention that I also tried to install the upgrade as suggested by rovertek, but still no good. Neither 7.1.4 or 7.1.5 would open. RW was dead.


(Tomas Jakobs) #10

Good Morning, update from 7.1.4 to 7.1.5 failed with this error message, continue working with 7.1.4 which works fine for me…


(Brian LaPan) #11

Don’t forget you can always download the latest version (and most past versions) here:

Just replace the old one with the new and go!


(tournie) #12

Can I replace the 7.1.5 (buggy with export) to replace by the 7.1.4 ?
If yes, does a project open correctly saved in 7.1.5 with the 7.1.4 ? (Otherwise, I’ll lost one of work)…