Updater error from RW's internal Check for Updates

I successfully downloaded and installed 8.9.3 (on 11.6.1) - but only by using (the excellent) MacUpdater.

Thought you should know I consistently got this error when trying from within RW itself. Good luck!

RW error

I have been getting this error as well and had to download it manually (from the Realmac site).
At first I thought it was due to using Private Relay but turning that off did not make any difference. I am on 12.01 Monterey but I tested the update function on an old High Sierra machine and it did the same thing.

1 Like

Thanks for confirming, Frank. At least there are alternative ways to download it :slight_smile:

Interestingly, I had tried it again later and it actually worked so perhaps there has been or is some issue with the update server.

1 Like

Yes; quite likely.

I posted here not as a complaint (RW for over 20 years); but in case it hadn’t come to the attention of the good folk at RM :slight_smile:

Same here. I am not complaining, just drawing attention to an issue. I was about to make a similar post to you to draw attention to the fact that there seemed to be an issue. I added to your post to affirm that it’s not just you.

BTW: tried again a few hours later and it had the same error again. Seems to be intermittent but most not working.

Same here:
Screen Shot 2021-11-03 at 10.24.44 AM

… and I’ve had zero problems updating on two different machines. I wonder what the factor is? Do any of you have slowish internet speeds?

Sounds like an intermittent issue with GiHub (they host our updates), try again later and see if it works…

If you want to update now, you can download 3.9.3 directly from here!

I have 8.9.3…but still get the error since yesterday.

Should be working now, do let us know if you’re still having problems!

Same error

It looks like updates are running smoothly again, it may have taken some time to propagate so please do try again and let us know of any issues.


1 Like

No, my internet speed at last check was about 270 Mb/s down and 23.5 Mb/s up and my average uptime is over 99% per month.
It seems to be intermittent as today there were no issues.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.