URLs not opening in new window


(Peg Baldwin) #1

I am using Yuzoolthemes “Split” and the stack “Flexshow” by RWExtras on this page http://www.charlotteswebsites.ca/showcase.html

The first slide’s URL opens in a new window, but the subsequent ones do not, they open in the same window.

When I change the order of the slides, it is still the first one that opens in a new window, so it has something to do with the Flexshow itself, not the individual slides.

Any ideas? TIA


(Doug Bennett) #3

Any picture I select does not launch a new window.
You also have javascript errors appearing on the console.


(Peg Baldwin) #4

Yikes, that looks awful! @SteveB what browser are you using? I must correct it for that browser immediately!


(Peg Baldwin) #5

Thank you @teefers - I will look into that.


(Peg Baldwin) #6

Actually @SteveB never mind … it now looks like that on my computer too. Not sure what happened, I’ll look at my project. When I was testing it looked perfectly normal! I must have done some wrong thing before I republished.


(Doobox Software) #7

Wild guess (I’m not familiar with the stack), but the javascript error in the page suggests that you may have a missing image in the gallery (in your stack). Have you added a placeholder in the stack and not added an image to it perhaps?


(Peg Baldwin) #8

Thank you @Doobox, I will look for that. I removed all the stacks from the Flexshow stack and it is really messed up. I will check all images.


(Michael Frankland) #9

Hi @peglomaniac it seems the image slider Stack is not loading. When you get a chance to test and re-upload please share the URL :slight_smile:


(Peg Baldwin) #10

Hi @yuzool. Thank you for your reply. I also took @Doobox’s advice and checked all the images, replaced one which was a large .png with a smaller .jpg, and put all the stacks back in the Flexshow stack and it is now back to the way it was originally.

I am back to where the first slide will open in a new window, but none of the others open in a new window. This is the URL.


(Michael Frankland) #11

How are you making the “visit the website links”?

The fist one is

<a href="http://www.stattowing.com/" rel="external" target="_blank">visit the website</a>

This is the second one:

<a href="http://www.charliescharters.ca" rel="external">visit the website</a>

So the second one seems to be missing the correct “open in new window” HTML - but you did it right with the first link :slight_smile:


(Peg Baldwin) #12

Hi @yuzool. I made them all using RW’s “add link” feature, and checked the option “Open in new window”.

Not to worry, I just used the code you used for each of the rest of the entries. Thanks for the assist! [And the theme. :smiley: ]


(system) #13

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.