Weird issue with Poster and audio


#1

There are two blogs with audio on my site. One is in French and the other is in English.
I noticed that on the English version, most of the audio stopped working, for a reason that I cannot understand. I relinked everything with Repository (the mp3s play in Repository).

Here is an example that works (the player is under the chart):

Same page in English which doesn’t work:

Any idea?


(Jannis from inStacks Software) #2

Most probably your com.stacks4stacks.stacks.audioplayer isn’t compatible with Poster Stack.

Try the media player of S4S instead. Or even simpler, the inbuilt Media Player Stack of Poster, that is guaranteed to work.


#3

Thanks Jannis. @curiouschuck helped me solve the problem in a private message.
I had tried something that wasn’t working, involving the Limelight stack with Call to Action in a partial. It seems it was causing the problem, as the audio is working again since I removed them, except for one page where it is still not working although I removed what seemed to cause the problem in other pages:


(Jannis from inStacks Software) #4

As said, the stack you’re using seems to be incompatible. Please try with the one provided inside Poster Stack.


#5

I just found out that I hadn’t updated the links on this particular page, sorry, so that’s the reason why they didn’t work.
I promiss I will also try the Poster media player stack, Iannis. I thought I didn’t like its look as much as the one I’m using, but it isn’t ugly and I will use it if there are more problems!


#6

Before I bought the Poster stack, you had told me that this player would work, but that’s ok.
I’ve used the Poster Media Player stack on one page now, just to try it.
The main problem I see, is that I like the look of the other player a little better. And also it is capable to pause the audio when one click on another player, which I think is cool although it doesn’t seem to work all the time.
So, before I change everything, which is a lot of work and I don’t have time to do it right now, I will keep testing.


(Jannis from inStacks Software) #7

All I can say is, there is a JavaScript error in that stack. Why not just contacting @willwood, hmm?


#8

OK, I will try!


(system) #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.