YouTubeAnalytics

Hi

since a couple of weeks, I’m experiencing a bizarre thing for some of my sites or sites I am responsible for. The uploading process always uploads all files (even for small changes on one of the pages) and then stops at the end of the process showing an error like ‘Uploading YouTubeAnalytics.php’ failed.

I have no idea where this file comes from, maybe a recently installed stack? But which one. and why only for some sites and not for others.

Does anyone know this behavior, too?

Thanks for any hint,

Juergen

It might be caused by the ThemeFlood theme and / or the Formloom plugin or Formsnap stack.

You have a URL to the page?

Have a look at this one (w.i.p): https://valewidu.myhostpoint.ch/_elora/

Do you have a page with that name?

Until you get a clean publishing, it is always going to think that you need to republish all files.

Have you tried publishing to a local folder? That might tell us if the problem is in the page’s generation or the transfer…

Thanks for your reply.

No, it’s part of Formloom and Formsnap, I found out. The uploading process ends with an error message and by creating this file on my web server: YouTubeAnalytics.php-uploading

I did that and it worked fine for one site. The other is still causing trouble.

I’ll let you know

Juergen

I guess I figured out what caused this issue. In FormSnap I changed the Date format back to its original settings Y-m-d H:i:s, and publishing now works as usual.

No idea what the YouTubeAnalytics.php file is related to this…