Hello guys,
I’ve had used Yummy in the last 5 years because it was really a good ftp, interface was really good, and it has a lot of useful and smart functions and command. Someone has a suggestion about an app good as this?
By the way, checking news from Yummy in the last 10 minutes…: I’m really sorry but I’ve seen that the last tweet from yummy software is about 15 august 2018, his family declare that the developer passed away suddenly. Very bad news. Really sorry for that.

Been using Transmit for years, the have a “try before you buy” thing


I was just trying … but no command as “copy as web URL” in transmit. very useful for me.

I’ve recently moved from Yummy to Cyberduck in readiness for Catalina. It has the function you’re looking for.

@beepweaver Transmit does that easily. Right click on the relevant item and you’ll see a Copy as URL choice. See below.


Thanks, I’ll give it a try, it seems the right solution

Sorry Matthew but it’s not the web url, I’ll give a try to cyber duck, it seems that it have the same function as yummy

It definitely will copy web URL (not sure what other URLs there are). You may need to read instructions on how to set it up correctly. It’s a very flexible, and great, app with lots of options.

1 Like

Cyberduck works flawlessly, I give a try to transmit but I did’t see any option to suggest the https track to obtain the right web url. Cyberduck does it. Thanks again.

Thanks again, Cyberduck has the possibility to suggest the core https track. I don’t see it in Transmit.
Ready for Catalina…? Mmmhhh I think ti wait another week… :slight_smile:

Have you already get to Catalina…?

Actually I’m holding back on Catalina. I have a couple of applications on my iMac that fail the 64 bit requirement and I’m a bit reluctant at the moment to spend money upgrading them. However, I also have a MacBook that I’ve kept clean of 32 bit apps and will probably upgrade that first to see how things go, but may wait for the first update to Catalina.

Recently went for Transmit 5. Tried to avoid it (for the price) but was not worth of hassle with free FTP’s.

Has anybody actually tried Yummy on Catalina? It is a universal binary with 32bit and 64bit architectures. I’m curious as to whether this works or not…

file Yummy\ FTP

Yummy FTP: Mach-O universal binary with 2 architectures: [x86_64:Mach-O 64-bit executable x86_64] [i386:Mach-O executable i386]
Yummy FTP (for architecture x86_64): Mach-O 64-bit executable x86_64
Yummy FTP (for architecture i386): Mach-O executable i386

On a slightly different, but related Yummy, note, the thing I will really miss is Yummy FTP Watcher. I have tried various other apps that say they do the same thing, but are clunkier or really slow. Yummy FTP Watcher reacts instantly, saving me the need to initiate an upload manually. Can other weavers recommend any other sync programme that watches folders and syncs changes to a server via ftp and sftp in the background?

What is FTP Watcher?

How does that work exactly?

I haven’t tried it as I’m not going to be updating anytime soon to Catalina. But it did come up with the 32bit warning from MacOS. It’s 64-Bit flag is set to No on the MacOS Mojave System Report. So my best guess is no it wouldn’t run on Catalina.

Yummy FTP Watcher automates uploads, downloads and syncs between your Mac and any number of FTP/S, SFTP and WebDAV/S servers, watching the chosen folders for changes and acting upon them. Working tirelessly in the background, with the minimum fuss, watching, waiting… always ready. Automate and empower your workflow with ease.

It’s also 32-bit and is unsupported


I use FileZilla and have no complaints: https://filezilla-project.org


I would highly recommend Forklift. I’ve been using it for years and it is extremely powerful and easy to use.


After using cyberduck for over a week, I have noticed that in some circumstances it doesn’t perform as Yummy… @wirrah it look interesting the possibility to adapt yummy to catalina, did you try to insert this code with terminal…?

I haven’t downloaded Catalina as yet and probably won’t until I have Perl installed and working indendently of the OS (apparently it has been removed in Catalina). I did try using “lipo” and another tool to strip the 32 bit out but that has been unsuccessful so far. It does its thing but the 64 bit result doesn’t run. Still researching…