Ecwid store, all I get is a Blank window- SOLVED


(NeilUK) #41

I’ve just resent it. Check messages


(Michael Walker) #42

I got it now just did not see it yet duh was on my phone and not at my office


(rob jones) #43

Latest OS - have got round it by using the URL.

Think it might be a OS problem as it worked prior to the update.


(Michael Walker) #44

did you guys ever fix this plug in?


(Matt Kuritsyn) #45

Hi Michael,

No, we haven’t fixed it. The issue is hard to replicate and we still don’t know the root cause of it. We will look into it again later.

Sorry for the troubles caused by this.


(Oliver Olsen) #46

Hello,

I am having the same issue, I am not able to link my website to this online shop

Please help


(Michael Walker) #47

I wish they would fix it, they never did because they cannot reproduce it, which I don’t think is a good answer and it’s been over a month gong on 2 months since I posted this


(Don H) #48

I have been using their HTML code in an HTML stack to pull in an Ecwid store without issues. It’s very easy to do this way. Until they can find and fix the issue with the plugin, it’s a good way to go.


(Raimo Karhunen) #49

I use ECWID on several Rapidweaver sites, and have used the HTML code for years, and it works great. The ECWID plugin is useless anyways on Stacks pages…


(Michael Walker) #50

Yes I had to do that also


(Matt Kuritsyn) #51

Hi Everyone,

Sorry for keeping you waiting.

We finally replicated the issue locally and rolled out a fix that should resolve the problem. Please update the plugin and let us know if that doesn’t help. The link is the same: http://plugins.ecwid.com/files/EcwidOnlineStore.rapidweaverplugin.zip


(Michael Walker) #52

That is awesome, at least we know we wee not crazy! how do i install it if i already put a link in manually? anything i need do do different?


(Rob Beattie) #53

It says it’s the same version as I already have. I take it that’s just a glitch? I’ve installed it over the top of the existing plugin anyway so I hope so.

Rob


(Michael Walker) #54

Did it work I noticed that also


(Michael Walker) #55

did it work for you Rob?


(Matt Kuritsyn) #56

Michael,

You can install the new version of the plugin and try it — it won’t interfere with your code integration. If it works for you, you will be able to remove the code integration and leave the plugin only.


(Matt Kuritsyn) #57

Hi Rob,

The updated version is v 1.0.2. Do you see the old 1.0.1 version in the installed Addons/Plugins section in your RapidWeaver?


(Rob Beattie) #58

Yes thanks. It installed fine and displays the demo store. Many thanks.

Rob


(Michael Walker) #59

It works now for me also…good job trying to figure it out Matt Kuritsyn


(system) #60

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.