RapidWeaver 6.3.2 Is Now Available!


(Nik Fletcher) #1

Hello, everyone!

We’re pleased to announce that RapidWeaver 6.3.2 is now available!

For more details: http://realmacsoftware.com/rapidweaver/releasenotes

Cheers!

—Nik


(Nik Fletcher) #3

This topic is no longer a banner. It will no longer appear at the top of every page.


(Nik Fletcher) #4

(Nik Fletcher) #5

(Nik Fletcher) #6

#7

I fired up RW and saw there was an update but I keep receiving a download error message.

if I go to this page and click on the link for 6.3.2 it leads to an error page http://realmacsoftware.com/rapidweaver/releasenotes/


(Nik Fletcher) #8

The URL is working here. Do you have any network issues or proxies etc that might interfere with access?


#9

No proxies in place or network blocks that I am aware of. I’ll try later.


(Brandon Scott Corlett) #10

Just updated, looking for to testing it out. Thanks guys!


(Michael Lacy) #11

I am still getting the “saving” bug, where your work is not getting saved. I made the Terminal preview fix, and don’t get the beach ball, and turned off Quicklook previews, but still am having the issue.

I stumbled across a random comment on an outside board that said to click on an unedited page before saving, and then back again. Seems to work, but annoying and un-productive.

Also, “find” is still not working within a text stack. Not sure if this is a known glitch, or just a downside of stacks. I did email YourHead about this, but got no effective response. Also no response here in the forums.

While I get that the old forums had to be shut down, taking them offline was a huge waste of intellectual capital and knowledge. Please consider posting them again as read only (and if they are, let me know where they are).
cheers.


(Nik Fletcher) #12

Could you drop us a note with a project file so we can test the save issue? What exactly isn’t being saved (page type, content details please!)?


(Michael Lacy) #13

Sure thing. I will zip the project file and send it out via Hightail to you. Can you PM me an email address or post one here? I have never had the saving glitch before, but lost about 3-4 hours of work yesterday. If you can squash that bug, and fix the Stacks “find” issue I would be eternally grateful!
cheers.


(Nik Fletcher) #14

support@ this domain is the best one.

I’m not sure what we can do ourselves about the Find issue. Are you trying to Find within a text stack when the stack is being edited or simply when viewing the page, but not editing any particular stack?

—Nik


(Michael Lacy) #15

Perfect. Will send it shortly.

I sent a query to YourHead, but after the first response the emails started bouncing back. It could be because I had some screenshots that showed what the behavior was. They are hard at work on version 3 anyhow. It is when you are in editing mode, I have a bunch of sites that have a sea of listing content, and some of it is repetitive. I use the “find”, and “find/next” commands to find a search string (like a web address), so I can just paste in a formatted/linked one. Find is working ok on a RW text page, but not within a text stack. I think this is a recent issue for me.


#16

I’ve been unable to save my project a couple times recently with 6.3.1 and the only solution is to restart the computer. This is something that happened with earlier versions of RW6 but then went away for quite a while.

I still can’t download 6.3.2 and I’ve tried 3 different computers. I’ve even tried disabling Little Snitch and the OS X Firewall but it won’t work. I wonder if there is a routing issue to your server. The email that came through earlier was missing the images.


(Michael Lacy) #17

Just sent it over via Hightail. Will email you the details of what I am running. As a test, I made a new project with one Stacks page, and tried a save/close/open. It does not happen in the one-page project. The saving behavior (or lack thereof) seems confined to 6.3.1 & 6.3.2, and is new for me (although just started working with RW6). I just did a test on the project file I sent you. If I make a change, save the file and close the project, the changes do not stick. I have to change pages to one that was not changed, then save… for it to stick.


(Markus Frieauff ) #18

Don’t know if this was the case in 6.3.1, but: in 6.3.2 I can no longer replace a page. When I click “replace” it simply deletes the chosen one with no options to replace it. “Delete” does the same thing.


(Nik Fletcher) #19

Looking at this now. Thanks!


(Nik Fletcher) #20

@therealmf just pushed an update live with a fix for this. Thanks for bringing it to my attention!


(Roberto Romero) #21

Still having uploading problems to the FTP account… I’m have problems with a new website I’m developing but I’m still able to upload old websites with no problem… I’m using “foundation” theme for the new website. Does anyone have a similar issue?