Trouble publishing updates

I have been using Rapid Weaver for more than 5 years. I recently had to update to the Rapid Weaver 8 version. I redid my website and uploaded and everything went fine. I just had to update it and the changes are not showing up. I have been emailing back and forth with Little Oak for hours and they say there is nothing wrong with my ftp. My gut is that the files are going into the wrong folder. This is how I have things set up. Any help would be greatly appreciated.

Well the website works ok. What page can you give me that will show changes you have made?

Thank you for checking. The available dogs page still has the two dogs listed. They were removed today along with their bio. I have uploaded multiple time and still it does not change.

Levi and Diesel?

When publishing, have you tried clicking on the little arrow and selecting “Re-publish all files” ?

Yes, Levi and Diesel. I did it several times and just did it again and the dogs are still posted.

If your gut feeling is the files are into the wrong folder then under your connection settings, the “path” designates where the files should go. But LittleOak would give you that detail for the correct path.

Unless somehow it has changed. You can click on the browse button and it will connect you to the host server and you could click up a folder level to see if you have any folders called www.

According to the LittleOak FAQ the correct folder to publish is /www

So your path entry in connection settings should be /www

As shown in the FAQ here

also the server entry should be according to to this article

Thank you. The tech I was dealing with said /primary/www was correct though I question. When I browse I get primary/www and then there seems to be additional choice as www. I have the feeling that is what I am missing.

Maybe he meant “the primary folder is www”?

I sent him a screen shot of my publishing settings and I am hoping he really looked at them

Let us know what the results are.

Also a small point. Your website is still configured for http and does not accommodate https (secure web). Google reduces the promotion of websites in there search engine that do not support https. Your host does support HTTPS and there are instructions in the FAQ on how to turn it on.

It’s really worth doing and costs you nothing

I just spent 45 minutes on the phone with Little Oak. He had me changing lots of things and I still have the same problem. I just sent an email to Real Mac software about the issue. Little Oak seems to think it is a software problem.

Happy to have a video conference with you and see you share your screen if that helps to talk through your settings etc.

Okay, without knowing what you changed I can’t say what you have now.

I used Little Oak many years ago, so perhaps things have changed.

Looking at the screenshot above here is what I see that doesn’t look right.

  • the server name, I think should have a protocol at the beginning ftp.
  • the path doesn’t seem right with the /primary/ at the beginning

Here’s what I’d do to try and resolve the problem

  1. Change the server name to
  2. Hit the test button
    • the test button validates the server name and login credentials
  3. If the test is successful then clear out everything in the path field and click the Browse button
    • this should bring up a list similar to a finder file folder list. Select the www Directory.

I doubt it, that’s the typical answer you get when an inexperienced ”tech support” person is dumbfounded. Thousands of users use Rapidweaver every day with hundreds of pages being published all the time. If the software stopped working I think this forum would reflect that. You can easily prove them wrong.

  1. Publish the site to a local folder
  2. Use a standalone FTP app like Transmit or Filezilla(free)
  3. try and publish with that app
    • if it works great show us the settings and someone will help you get them correctly
    • if it doesn’t work then you can certainly get the technical support folks to stop blaming the software.

So I tried The test was ok, but when I went to browse for the path I received this error message.

get rid of that http:// bit, it’s not required

Just set the path to /www by typing it in

and try your publishing

Just tried it and this time it first said couldn’t connect to ftp and then froze. I don’t even know what to think anymore.

I just don’t understand how it was able to publish the site and now does not make the updates.

As i said, happy to video conferences directly to you.

Have you tried to connect with a stand-alone FTP app?

If you don’t own one FileZilla (Standrd) is free.

You said earlier

Little Oak. He had me changing lots of things

So we don’t know what your settings might look like.

Could you share a screenshot of what your settings look like?

I know Little Oak used to be the partner service with RealMac, so I’m sure a lot of RapidWeaver users are still using them.

I appreciate that but don’t want to take your time yet. I may be begging if I don’t hear back from Rapid Weaver soon.